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To ensure reliable and safe long-term operation of your Modular KVM Matrix Switch, note the following guidelines.

INSTALLATION

+ Only use the device according to this User Manual. Failure to follow these procedures could result in damage to the equipment
or injury to the user or installer.

+ Only use in dry, indoor environments.

¢ The Modular KVM Matrix Switch and the power supply units can get warm. Do not install components in an enclosed space
without any airflow.

+ Do not obscure ventilation holes.

+ Only use power supplies originally supplied with the product or manufacturer-approved replacements. Do not use a power supply
if it appears to be defective or has a damaged chassis.

+ Connect all power supplies to grounded outlets. In each case, ensure that the ground connection is maintained from the outlet
socket through to the power supply’s AC power input.

+ In case the device is equipped with one or more grounding screws, be sure to use these for normal operation to ensure the
grounding of the chassis.

+ Do not connect the link interface to any other equipment, particularly network or telecommunications equipment.

+ Only connect devices to the serial interface that are protected against short circuit currents and incorrect voltages at the serial
interface.

+ To disconnect the Modular KVM Matrix Switch from the power supply, remove the power cord cables of all power supply units
or switch supplies off.

¢ Take any required ESD precautions.

+ To disconnect the device completely from the electric circuit, all power cables have to be removed.

REPAIR

+ Do not attempt to open or repair a power supply unit.
+ Do not attempt to open or repair the Modular KVM Matrix Switch. There are no user serviceable parts inside.

+ Contact Black Box Technical Support at 877-877-2269 or info@blackbox.com if there is a fault.

1.877.877.2269 @ BLACKBOX.COM



NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
CHAPTER 1: SPECIFICATIONS TECHNICAL
SUPPORT

1.877.877.2269

1.1 INTERFACES

1.1.1 DVI-D SINGLE-LINK

The video interface supports the DVI-D protocol. All signals that comply with DVI-D Single Link norm can be transmitted.
This includes monitor resolutions such as 1920 x 1200 @ 60 Hz, Full HD (1080p) or 2K HD (up to 2048 x 1152). Data rate is limited
to 165 MPixel/s.

1.1.2 USB-HID

Modular KVM Desktop Switch devices with USB-HID interface support a maximum of two devices with USB-HID protocol.
Each USB-HID port provides a maximum current of 100 mA.

KEYBOARD

The Modular DKM Desktop Switch is compatible with most USB keyboards. Certain keyboards with additional functions may
require custom firmware to operate. Keyboards with an integral USB Hub (e.g., Mac keyboards) are also supported.

MOUSE

The Modular DKM Desktop Switch is compatible with most 2-button, 3-button and scroll mice.

OTHER USB-HID DEVICES

The proprietary USB emulation also supports certain other USB-HID devices, such as specific touch screens, graphic tablets,
barcode scanners or special keyboards. Support cannot be guaranteed, however, for every USB-HID device.

NOTE: Only two USB-HID devices are supported concurrently, such as keyboard and mouse or keyboard and touch screen.
A hub is allowed, but it does not increase the number of HID devices allowed.

To support other USB “non-HID” devices, such as scanners, web cams or memory devices, choose our devices with transparent
USB support.

1.1.3 RJ-45 (NETWORK)

The communication of the CATx devices requires a T000BASE-T connection.

The cabling must comply with EIA/TIA-568-B (1000BASE-T) standards with RJ45 connectors at both ends. All four wire pairs are
used in both directions. The cabling is suitable for a full duplex operation. For the cable connection to a source (computer, CPU),
you must use a crossed network cable (cross cable).

1.1.4 RJ-45 (SERIAL)

Communication takes place with a transmission speed of 115.2 KBaud, regardless of the file format. The transmission takes place
with eight data bits and a stop bit, but without a parity bit. Limited hardware handshake (DSR) is possible.

1.877.877.2269 @ BLACKBOX.COM
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1.1.5 RJ-45 (INTERCONNECT)

Communication between CATx devices requires a T000BASE-T connection.

Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ-45 connectors at both ends. All four cable wire pairs
are used.

1.1.6 FIBER SFP TYPE LC (INTERCONNECT)

Communication of fiber devices is performed via Gigabit SFPs that are connected to suitable fibers fitted with LC type connectors
(see Section 1.2.2).

The correct function of the device can only be guaranteed with SFPs provided by Black Box.

CAUTION: SFP modules can be damaged by electrostatic discharge (ESD). Consider ESD handling specifications.

1.1.7 SDI (INTERCONNECT)

Communication of the SDI devices requires a mini coax connection with mini BNC connectors or 3G SFPs with transmission
speeds of 0.36 Gbit/s (SD-SDI, SMPTE 259M), 1.485 Gbit/s (HD-SDI, SMPTE 292M) and 2.97 Gbit/s (3G SDI).

1.2 INTERCONNECT CABLE

1.21 CATX

NOTE: A point-to-point connection is required. Operation with several patch fields is possible. Routing over an active network
component, such as an Ethernet Hub, Router or Matrix, is not allowed.

+ Avoid routing CATx cables along power cables.

CAUTION: To maintain regulatory EMC compliance, correctly installed shielded CATx cable must be used throughout
the interconnection link.

CAUTION: To maintain regulatory EMC compliance, all CATx cables need to carry ferrites on both cable ends close to the device.

TYPE OF INTERCONNECT CABLE

The Modular KVM Matrix Switch requires interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The use of solid-core
(AWG24), shielded, CAT5e (or better) is recommended.

TABLE 1-1. CATX INTERCONNECT CABLE TYPES

CABLETYPE DESCRIPTION

Cable S/UTP (CAT5e) cable according to EIA/TIA- 568-B. Four pairs of AWG24 wires.
Connection according to EIA/TIA-568-B (1000BASE-T).

Cable S/UTP (CAT5e) cable according to EIA/TIA- 568-B. Four pairs of AWG26/8 wires.
Connection according to EIA/TIA-568-B (1000BASE-T).

CATx Solid-Core Cable AWG24

CATx Patch Cable AWG26/8

NOTE: The use of flexible cables (patch cables) type AWG26/8 is possible, but the maximum possible extension distance is halved.

1.877.877.2269 @ BLACKBOX.COM
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TABLE 1-2. MAXIMUM ACCEPTABLE CATX CABLE LENGTHS

CABLETYPE

LENGTH

CATx Solid-Core Cable AWG24

400 ft. (140 m)

CATx Patch Cable AWG26/8

200 ft. (70 m)

1.2.2 FIBER
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NOTE: A point-to-point connection is required. Operation with several patch fields is possible. Routing over an active network
component, such as an Ethernet Hub, Router or Matrix, is not allowed.

TABLE 1-3. FIBER INTERCONNECT CABLE TYPES

CABLE TYPE

DESCRIPTION

Single-mode 9-um

*

*

*

Two fibers 9-pm

In-house patch cable

In-house breakout cable

In-house or outdoor breakout cable, resistant

Outdoor cable, with protection against rodents

Multimode 50-pm

Two fibers 50-pym
In-house patch cable

In-house or outdoor breakout cable, resistant

Multimode 62.5-pm

Two fibers 62.5-pm
In-house breakout cable

Outdoor cable, with protection against rodents

NOTE: Only use single-mode connection cables for fiber connections that are based on 3G SFPs.

TABLE 1-4. MAXIMUM ACCEPTABLE FIBER CABLE LENGTHS

CABLE TYPE 1.25 GBPS 3.125 GBPS
Single-mode 9-um 32,800 ft. (10,000 m) 16,400 ft. (5000 m)
Multimode 50-um (OM3) 3280 ft. (1000 m) 1640 ft. (500 m)
Multimode 50-pym 1300 ft. (400 m) 650 ft. (200 m)
Multimode 62.5-um 650 ft. (200 m) 325 ft. (100 m)

NOTE: If you use single-mode SFPs with multimode fibers, you normally can increase the maximum acceptable length.

TABLE 1-5. TYPE OF CONNECTOR

CONNECTOR

LC CONNECTOR

1.877.877.2269 @ BLACKBOX.COM



CHAPTER 1: SPECIFICATIONS

1.2.3 COAXIAL
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NOTE: A point-to-point connection is required.

TABLE 1-6. INTERCONNECT COAXIAL CABLE TYPES

CABLETYPE

DESCRIPTION

Mini coaxial cable AWG 18

RG 6, 75 ohms impedance

TABLE 1-7. MAXIMUM COAXIAL CABLE LENGTH

BANDWIDTH

MAXIMUM ACCEPTABLE CABLE LENGTH

0.270 Gbit/s

1312 ft. (400 m)

1.485 Gbit/s

459 ft. (140 m)

2.970 Gbit/s

394 ft. (120 m)

TABLE 1-8. TYPE OF CONNECTOR

CONNECTOR

MINI BNC CONNECTOR

1.3 CONNECTOR PINOUTS

1.3.1 CPU BOARD

TABLE 1-9. DVI-D SINGLE LINK CONNECTOR PINOUT

PICTURE PIN SIGNAL PIN SIGNAL PIN SIGNAL
1 T.M.D.S. data 2- 9 TM.D.S. data 1- 17 T.M.D.S. data 0-
2 T.M.D.S. data 2+ 10 TM.D.S. data 1+ 18 T.M.D.S. data 0+
) T.M.D.S. data 2 GND 1 T.M.D.S. data 1 GND 19 T.M.D.S. data 0 GND
4 not connected 12 not connected 20 not connected
5 not connected 13 not connected 21 not connected
6 DDC input (SCL) 14 +5VDC high impedance 22 T.M.D.S. clock GND
e 7 DDC output (SCL) 15 GND 23 TM.D.S. clock +
8 Internal use 16 Hot Plug recognition 24 TM.D.S. clock -
C1 Internal use Cc3 Internal use
C2 not connected C5 GND C4 Internal use

1.877.877.2269 @ BLACKBOX.COM
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TABLE 1-10. USB TYPE A CONNECTOR PINOUT

PICTURE PIN SIGNAL COLOR
1 VCC (+5VDC) Red
1234 2 Data- White
3 Data + Green
4 GND Black

TABLE 1-11. DB9 SERIAL RS-232, DTE CONNECTOR PINOUT

PICTURE PIN SIGNAL PIN SIGNAL
1 not connected 6 DSR
| 5 9 RxD 7 RTS
3 TxD 8 CTS
[R—) 4 DTR 9 not connected
5 GND — -

TABLE 1-12. RJ-45 CONNECTOR PINOUT
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PICTURE PIN SIGNAL PIN SIGNAL
. — 1 D1+ 6 not connected
2 D1- 7 D2-
3 D2+ 8 not connected
B 1 4 not connected 9 not connected
1.3.21/0 PORT CATX
TABLE 1-13. RJ-45
PICTURE PIN SIGNAL PIN SIGNAL
1 D1+ 5 D3-
| — —
l__,:‘“—“.;j 2 Dfli 6 D27
3 D2+ 7 D4+
B 4 D3+ 8 D4-

1.877.877.2269 @ BLACKBOX.COM
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1.3.31/0 PORT SFP
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TABLE 1-14. FIBER SFP TYPE LC

PICTURE DIODE SIGNAL
1 Data OUT
@ 1@
A
1 2 Data IN-

1.3.41/0 PORT SDI

TABLE 1-15. MINI

BNC (SDI)

PICTURE PIN

SIGNAL

1.4 POWER SUPPLY

Data IN

GND

TABLE 1-16. MAXIMUM CURRENT/VOLTAGE

PRODUCT CODE MAX. CURRENT/VOLTAGE
ACX576, ACX576S 20 A, 100-240 VAC, 50/60 Hz
ACX288 12 A, 100-240 VAC, 50/60 Hz
ACX160 9 A, 100-240 VAC, 50/60 Hz

ACX080, ACX048

5A,100-240 Vac, 50/60 Hz

1.877.877.2269 @ BLACKBOX.COM
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TABLE 1-17. POWER REQUIREMENT

PRODUCT CODE MAX. CURRENT/VOLTAGE
ACX576, ACX576S 450 W max.without I/0 boards
ACX288 202 W max.without I/0 boards
ACX160 188 W max.without /0 boards
ACX080 99 W max.without I/0 boards
ACX048 94 W max.without I/0 boards
1/0 board 13 W max

1.5 ENVIRONMENTAL CONDITIONS

TABLE 1-18. TEMPERATURE AND HUMIDITY

SPECIFICATION VALUE

Operating Temparature 41710 113°F (5to0 45°C)
Storage Temparature -13t0 140°F (-25t0 60°C)
Relative Humidity Max. 80% non-condensing

TABLE 1-19. NOISE EMISSION

SPECIFICATION VALUE

ACX576, ACX576S: max. 65 dBA per fan;
ACX288: max. 65 dBA per fan;
Sound Pressure Level (SPL) ACX160: max. 65 dBA per fan,
ACX080: max. 46 dBA per fan;
ACX048: max. 58 dBA per fan

TABLE 1-20. HEAT DISSIPATION

SPECIFICATION VALUE

Thermal Output Corresponds to power consumption in Watts (W)
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1.6 DIMENSIONS

TABLE 1-21. DIMENSIONS
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PRODUCT CODE SPECIFICATION DIMENSION

Matrix 4375"Hx177"W x 171'D (110.8 x 45 x 43.5cm)
ACX576

Shipping Box 49"H x 25.6"W x 26.8"D (124.5x 65.1 x 68.1 cm)

Matrix 4375"Hx177"W x 171'D (110.8 x 45 x 43.5cm)
ACX576S

Shipping Box 49"H x 25.6"W x 26.8"D (124.5x 65.1 x 68.1 cm)

Matrix 12"H x 19"W x 22.8"D (33 x 48.3 x 57.8 cm)
ACX288

Shipping Box 29.9"H x 25.6"W x 26.8'D (76 x 65 x 68 cm)

Matrix 12"Hx 19"W x 15.8"D (33 x 48.3 x 40 cm)
ACX160

Shipping Box 21.3"Hx 25.6"W x 26.8"D (54 x 65 x 68 cm)

Matrix 91"Hx 19"W x 7'D (23x48.3x17.8 cm)
ACX080 —

Shipping Box 14.2"H x 25.2"W x 22.4"D (36 x 64 x 57 cm)

Matrix 91"Hx 19"W x 5.3"D (23 x 48.3x 13.3¢cm)
ACX048

Shipping Box 12.4"Hx 25.2"W x 22.4'D (31.6 x 64 x 57 cm)

1.7 SHIPPING WEIGHT

TABLE 1-22. SHIPPING WEIGHT

PRODUCT CODE SPECIFICATION WEIGHT
Matrix 170 Ib. (77.3 kg) fully equipped
ACX576, ACX576S ( 9) fully equipp
Shipping Box 190.6 Ib. (86.6 kg)
Matrix 76.2 Ib. (34.6 kg), fully equipped
ACY288 ( g), fully equipp
Shipping Box 90.6 Ib. (41.1 kg)
Matrix 60.0 Ib. (26.3 kg), fully equipped
ACKI60 ( g), fully equipp
Shipping Box 69.9 Ib. (31.7 kg)
Matrix 24.51b. (11.1 kg), fully equipped
ACKO80 ( g), fully equipp
Shipping Box 34.41b. (15.6 kg)
Matrix 19.6 Ib. (8.9 kg), fully equipped
ACX048 (8.9 kg), fully equipp
Shipping Box 26.7 1b. (12.1 kg)
1.8 MTBF

1.877.877.2269

The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate is based on the FIT
rates of the parts included. FIT rates are based on normalized environmental conditions of T = 140° F (60° C) and activation energy
(Ea) of 0.7 eV. Calculations are based on 90% confidence limit.

We estimate that inside the housing, temperature will be 59° F (15°C) higher than the ambient temperature. Therefore, the MTBF

calculation refers to an ambient temperature of 113° F (45° C). The humidity is limited to 60%.

1.877.877.2269 @ BLACKBOX.COM
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TABLE 1-23. MEAN TIME BETWEEN

FAILURE (MTBF) IN POWER-ON HOURS

(POH)

PRODUCT CODE POH

ACX576 200,000
ACX576S 200,000
ACX288 260,000
ACX160 310,000
ACX080 320,000
ACX048 350,000
CPU board 480,000
I/0 board SFP 500,000
1/0 board CATx 410,000
ACX288/ACX160 PSU 200,000
ACX080, ACX048 PSU 130,000
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2.1 APPLICATION

The Modular KVM Matrix Switch is used to establish connections from consoles (monitor, keyboard, mouse and other peripheral
devices) to various sources (computer, CPU).

In its maximum configuration, up to 576 independent ports can be defined and switched either as a console or a CPU. The
Modular KVM Matrix Switch is designed to operate with extenders that are able to transmit video, KVM and USB 2.0 signals. But it
can also be used as a video matrix.

The connection between the matrix and the peripheral devices, such as KVM extenders or video sources, can be made by CATX,
fiber, or coaxial cables.

The matrix serves as a repeater and can be run at a maximum distance of 6.2 miles (10 km) from the consoles and 6.2 miles
(10 km) from the sources.

2.2 ACCESS OPTIONS

The following options are available to configure and operate the Modular KVM Matrix Switch.

TABLE 2-1. SWITCH ACCESS OPTIONS

ACCESS OPTION SYMBOL

- E
«
Java Tool —34
JAVA

Serial Interface

RS232

ContrO|Bridge ﬁ

1.877.877.2269 @ BLACKBOX.COM
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2.3 SYSTEM OVERVIEW

A Modular KVM Matrix Switch system consists of a Modular KVM Matrix Switch and, for KVM applications, one or more CPU Units
/ CON Units. The Modular KVM Matrix Switch is connected to the CPU Units / CON Units by interconnect cables or directly to the
video devices where used as a video matrix.

CPU Units are connected directly to the sources (computer, CPU) by the provided cables.
Monitor(s), keyboard and mouse are connected to the CON Units.

Communication between the Modular KVM Matrix Switch and the CPU Units / CON Units occurs over the respective interconnect
cables.

1 2 3 4 3 5 6

FIGURE 2-1. SYSTEM OVERVIEW

TABLE 2-2. SYSTEM OVERVIEW DIAGRAM COMPONENTS

NUMBER IN FIGURE 2-1 COMPONENT

1 Source (computer, CPU)
CPU units

Interconnect cable
Modular KVM Matrix Switch
CON units

O~ W N

Console (monitor, keyboard, mouse)

NOTE: See Section 3.3 for installation examples.

1.877.877.2269 @ BLACKBOX.COM
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2.4 PRODUCT RANGE
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TABLE 2-3. PRODUCT RANGE

PART NUMBER

DESCRIPTION

ACX576, ACX576S

Modular KVM Matrix Switch with 576 ports, unpopulated

ACX288 Modular KVM Matrix Switch with 288 ports, unpopulated

ACX160 Modular KVM Matrix Switch with 160 ports, unpopulated

ACX080 Modular KVM Matrix Switch with 80 ports, unpopulated

ACX048 Modular KVM Matrix Switch with 48 ports, unpopulated
2.5 0PTIONS

TABLE 2-4. OPTIONS

PART NUMBER

DESCRIPTION

ACXI08-C CATx 1/0 board

ACXI08-SM Fiber 1/0 board, single-mode

ACXI08-HS Fiber 1/0 board, single-mode, 3.125 Gbit/s
ACXI08-6G UNI 1/0 board for USB 3.0 and SDI
ACX288-CTL CPU board

*ACX288-ADCTL

DKM FX Controller Card Enhanced Edition

ACX-LPCAB-EU

IEC connection cable for power supply, lockable, EU power connector

ACX-LPCAB-US

IEC connection cable for power supply, lockable, US power connector

ACXSFPC CATx GBIC for use with Modular KVM Matrix Switch
ACXSFPS Single-mode GBIC, LC duplex, bidirectional, for use with Modular KVM Matrix Switch
ACXSFPHS Single-mode GBIC, LC duplex, bidirectional, for use with Modular KVM Matrix Switch (3.125 Gbit/s)

ACXUSB-MM-SFP

Multimode GBIC, LC duplex, bidirectional, USB 3.0 (6.25 Gbit/s), for use with Modular KVM Matrix Switch

ACX3GSDI-COAX-SFP
ACX3GSDI-DIN123-SFP
ACX3GSDI-SM-SFP
ACXSDI-BNCCAB

Coaxial GBIC, bidirectional, for use with Modular KVM Matrix Switch (3G-SDI)

DIN 1.0/2.3 GBIC, bidirectional, for use with Modular KVM Matrix Switch (3G-SDI)
Single-mode GBIC, LC duplex, bidirectional, for use with Modular KVM Matrix Switch (3G-SDI)
Adapter cable BNC to mini BNC to adapt regular BNC cables to mini BNC SFP

ACX288-FAN ACX288/ACX160 fan tray (spare part)

ACX080-FAN ACX080 fan tray (spare part)

ACX048-FAN ACX048 fan tray (spare part)

ACX288-PS ACX288/ACX160 plug-in power supply unit (spare part or redundancy)
ACX080-PS ACX080 plug-in power supply unit (spare part or redundancy)
ACX288-FIL ACX288, ACX160 filter pads as consumable supply

ACX080-FIL ACX080 filter pads as consumable supply

ACX048-FIL ACX0438 filter pads as consumable supply

*The DKM FX Controller Card Enhanced Edition offers a dual TCP/IP interface (redundant) for monitoring, updates and external
control. It has an HDMI connector for local configuration and monitoring console, two USB connectors for local keyboard and
mouse access, and an RS-232 interface for connecting media controllers.

1.877.877.2269 @ BLACKBOX.COM
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2.6 DEVICE VIEWS

The following views of the Modular KVM Matrix Switch illustrate the various available chassis types.

2.6.1 576-PORT CHASSIS (ACX576, ACX576S)
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FIGURE 2-2. 576-PORT CHASSIS, FRONT VIEW

81
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TABLE 2-5. 576-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-2 COMPONENT

Grounding

—

Slot for power supply unit 1

Slot for power supply unit 2

Slot for fan tray 1

Slot for fan tray 2

Slot for power supply unit 3
Slot for I/0 boards
Slot for CPU board

O | N ool |N
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FIGURE 2-3. 288-PORT CHASSIS, FRONT VIEW
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TABLE 2-6. 288-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-3 COMPONENT

Slot for power supply unit 1

—

Slot for fan tray 1

Slot for power supply unit 2

Slot for fan tray 2
Slot for I/0 boards #1-36

Slot for power supply unit 3

Grounding

Slot for CPU board

O | N ool |N
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2.6.3 160-PORT CHASSIS (ACX160)
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FIGURE 2-4. 160-PORT CHASSIS, FRONT VIEW

TABLE 2-7. 160-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-4 COMPONENT

Slot for power supply unit 1

Slot for fan tray 1

Slot for power supply unit 2

Slot for fan tray 2
Slot for I/0 boards #1-20

Slot for power supply unit 3

Grounding
Slot for CPU board

O |IN ool IN| =
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2.6.4 80-PORT CHASSIS (ACX080)
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FIGURE 2-5. 80-PORT CHASSIS, FRONT VIEW

TABLE 2-8. 80-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-5 COMPONENT

Slot for fan tray 1

Slot for power supply unit 1

Slot for I/0 boards #1-10

Slot for power supply unit 2
Slot for CPU board

Slot for air filter

N ool lw|IN| =

Slot for fan tray 2
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2.6.548-PORT CHASSIS (ACX048)
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FIGURE 2-6. 48-PORT CHASSIS, FRONT VIEW

TABLE 2-9. 48-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-6 COMPONENT

Slot for fan tray 1

Slot for power supply unit 1

Slot for I/0 boards #1-6

Slot for power supply unit 2
Slot for CPU board

Slot for air filter

N ool |IN |2

Slot for fan tray 2

1.877.877.2269 @ BLACKBOX.COM

25



CHAPTER 2: OVERVIEW

2.7 DIAGNOSTICS AND STATUS

2.71 STATUS LEDS
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Modular KVM Matrix Switch components are fitted with the following LEDs for overall status indication.

CPU BOARD (ACX288-CTL)

O

o\_I

I
[
®
L
il
®
T

FIGURE 2-7. STATUS LEDS ON CPU BOARD (ACX288-CTL)

TABLE 2-10. CPU STATUS LEDS FUNCTIONS

NUMBER IN FIGURE 2-7 LED STATUS DESCRIPTION

White CPU board is in registration process

Blue flashing Registration of the matrix has started
1 Status LED 1 Red flashing Registration in progress

Green flashing Operating condition

Green CPU board de-registered

White CPU board is in registration process
2 Status LED 2 Red flashing Registration of the matrix has started

OFF Operating condition

NOTE: Due to variations in type, “white” might also appear as light purple or light blue.
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DKM FX CONTROLLER CARD ENHANCED EDITION (ACX288-ADCTL)

—_
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FIGURE 2-8. STATUS LEDS ON CPU BOARD (ACX288-ADCTL)

TABLE 2-11. CPU STATUS LEDS FUNCTIONS

NUMBER IN FIGURE 2-8 LED STATUS DESCRIPTION

White CPU board is in registration process

Blue flashing Registration of the matrix has started
1 Status LED 1 Red flashing Registration in progress

Green flashing Operating condition

Green CPU board de-registered

White CPU board is in registration process
2 Status LED 2 Red flashing Registration of the matrix has started

OFF Operating condition

NOTE: Due to variations in type, “white” might also appear as light purple or light blue.
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FIGURE 2-9. STATUS LEDS ON I/0 BOARDS
TABLE 2-12. STATUS LEDS ON THE I/0 BOARDS
NUMBER IN FIGURE 2-9 LED STATUS DESCRIPTION
Light Blue I/0 board boot process
Red flashing I/0 board registration process
1 Status 1 Red/Yellow flashing I/0 board in service mode or firmware conflict with CPU board
Green flashing Operating condition. I/0 board registered at the matrix
Green I/0 board de-registered (locking pin pulled out)
White I/0 board boot process
Blue I/0 board registration process
2 Status 2
Blue flashing Operating condition. Communication active with CPU board active
Red flashing I/0 board de-registered (locking pin pulled out)
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PORTS I/0 BOARD
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FIGURE 2-10. STATUS LEDS ON THE PORTS OF THE I/0 BOARDS
TABLE 2-13. STATUS LEDS ON THE PORTS OF THE 1/0 BOARDS
NUMBER IN FIGURE 2-10 LED STATUS DESCRIPTION
Off Port not activated
1 Link Status (orange)
Flashing Port activated, no connection via interconnect cable
Off Port not activated
2 Link Status (green) Flashing Port activated, no connection via interconnect cable
On Connection via interconnect cable OK, data traffic active

1.877.877.2269 @ BLACKBOX.COM
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FIGURE 2-11. STATUS LEDS ON THE PORTS OF THE I/0 BOARDS

TABLE 2-14. FAN TRAY LEDS

NUMBER IN FIGURE 2-11 COMPONENT

1 Status LED 1
2 Status LED 2
3 Hot Swap LED

TABLE 2-15. STATUS LEDS ON THE FAN TRAYS

NUMBER IN FIGURE 2-11 LED STATUS DESCRIPTION
1 Status 1 (green) On Operating condition
Off Operating condition
2 Status 2 (red)
On Error indication
Off Hot Swap option deactivated
3 Hot Swap (blue)
On Hot Swap option activated

POWER SUPPLY UNIT FOR ACX288 AND ACX160

@

123

FIGURE 2-12. STATUS LEDS ON THE POWER SUPPLY UNIT
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TABLE 2-16. STATUS LEDS ON THE ACX288/ACX160 POWER SUPPLY UNIT

NUMBER IN FIGURE 2-12 LED STATUS DESCRIPTION
1 AC Input OK (green) ON Operating condition
2 DC Output OK (green) OFF Operating condition
OFF Normal temperature
3 O/T (yellow)
ON Hlgh temperature

POWER SUPPLY UNIT FOR ACX080 AND ACX048

O

FIGURE 2-13. STATUS LED ON THE POWER SUPPLY UNIT

TABLE 2-17. STATUS LEDS ON THE ACX080/ACX048 POWER SUPPLY UNIT

NUMBER IN FIGURE 2-13 LED STATUS DESCRIPTION
ON Operating condition
1 DC Input OK (green)
OFF No power supply
ON Power supply unit not active. Matrix is powered by second power supply.

DC Input (red)
OFF Operating condition

1.877.877.2269 @ BLACKBOX.COM
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2.7.2 PORT STATUS

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT

1.877.877.2269

The connections and the switching status between the various consoles and CPUs are shown in this menu.

You have the following option to access the menu:

JAVA TOOL

The current port configuration of the Modular KVM Matrix Switch is illustrated in this menu.

Select Status > Matrix View in the task area when connected to the matrix.
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FIGURE 2-14. STATUS—MATRIX VIEW (EXAMPLE #1)
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Port connected to another matrix via grid line
BLACKBOX.COM

DESCRIPTION
Port not connected
Video connection
KVM connection
Faulty port

<&

TABLE 2-18. STATUS LEDS

FIGURE 2-15. STATUS—MATRIX VIEW (EXAMPLE #2)
1.877.877.2269

COLORIN FIGURES 2-14 AND 2-15

Gray
Yellow
Green
Red
Blue

The colors indicate the connection status.
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The symbol indicates the extender that is recognized and defined at a certain port.

TABLE 2-19. SYMBOLS

SYMBOL DESCRIPTION

Port connected to a CPU Unit

Port is connected to a CPU Unit that is switched to a CON Unit in Private Mode

Port connected to a CON Unit

Port connected to a CON Unit with Shared Access to a CPU

Port is connected to a CON Unit that is connected to a CPU Unit in Private Mode

Port connected to a USB 2.0 CPU Unit

o
c

3 B (=) (B () 2 2

Port connected to a USB 2.0 CON Unit

CON
CSC Port is configured as Cascade-CON port for cascading of matrices
CON
CSC Port is configured as Cascade-CPU port for cascading of matrices
CPU

Port is a UNI port of an I/0 board that can be used for USB 3.0 or SDI switching
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TABLE 2-19 (CONTINUED). SYMBOLS

SYMBOL DESCRIPTION

UNI port is configured as CON port to connect USB 3.0 CON extenders, for example

UNI port is configured as CPU port to connect USB 3.0 CPU extenders, for example

NOTES:
+ Red framed ports are defined as "fixed" (e. g. for USB 2.0 connections).
* The port with four static blue squares is currently selected.

+ If a portis selected, all other ports are transparent, except those connected to the currently selected port. To clear a selection,
press the Clear Selection button.

*

In Matrix View, a red cross on a port indicates that the console to be connected does not have access rights to the respective CPU
at this port.

Press the left mouse button to show the extender information of the currently selected port on the right hand side of the working
area.

The following information is available:

TABLE 2-20. EXTENDER INFORMATION OF THE CURRENTLY SELECTED PORT

FIELD DESCRIPTION

Extender Name Name of selected extender

Extender Type Type of selected extender

Port ID Number of selected port

Device Name Name of connected console or CPU

Connections Listing of assigned connections to marked port (Full Access or Video Access)

Press the right mouse button to open the context menu with additional functions for the currently selected port.

The following functions are available:

TABLE 2-21. CONTEXT FUNCTIONS

FUNCTION DESCRIPTION

Open Extender The menu for definition of the currently selected extender will be opened

Open Device The menu for definition of the currently selected console or CPU will be opened
Switch The menu for execution of switching operations will be opened

1.877.877.2269 @ BLACKBOX.COM
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To reload the Matrix View, you have the following options:
¢ Press <F5> on a connected keyboard
+ Execute Edit > Reload in the menu bar

+ Press the Reload button in the tool bar

2.7.3 PORT STATUS MATRIX GRID
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In this menu, the connections and the switching status between the various CON and CPU Devices are shown within the Matrix Grid.

The port view is divided into the different Grid matrices. As a result, each matrix is displayed in an optimized view of 24 ports per line

to be able to show also a larger number of ports.

You have the following option to access the menu:

«

—2

—

JAVA

JAVA TOOL
The current port configuration of the Matrix Grid is illustrated in this menu.

Select Status > Grid Port View in the task area when connected to the matrix.
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FIGURE 2-16. STATUS—GRID PORT VIEW
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NOTE: Functions, colors and symbols used in the Grid Port View are identical to those in the port status of the Matrix View.

2.74 EXTENDER OSD

All extenders used with the Modular KVM Matrix Switch are provided with their own OSD to display the connection status
of the console.

CON 010148887
CPU : 01002 CPU_P10148543

ACCESS :
SHARES : 1 devicels)

FIGURE 2-17. EXTENDER OSD
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The following information is shown in the OSD menu:

TABLE 2-22. OSD MENU INFORMATION

FIELD DESCRIPTION
CON Name of console
Name of currently connected CPU
Color Coding:
* Green: The connection to the selected CPU is completely established.
CPU + Yellow: The connection to the selected CPU is partially established.
+ Red: The connection to the selected CPU cannot be established.
NOTE: Possible reasons for any incomplete or non-established connection can be switched off extenders
or insufficiently available Grid lines in Matrix Grid operation.
Full Access: Console has a KVM connection to the displayed CPU.
ACCESS + Video Access: Console has a video only connection to the displayed CPU.
+ Private Mode: Console has a Private Mode connection to the displayed CPU.
+ not connected: Console is not connected to a CPU.
SHARED x device(s) shows the exact number of devices that are connected to the current CPU of the console (e.g. 3 devices).

If the field remains empty, no other devices are connected to the current CPU.

NOTE: If the options Mouse Connect or Keyboard Connect are used, the name of the console with keyboard / mouse control will be
displayed on those consoles that do not have current K/M control. The console is displayed in yellow under Access.

1.877.877.2269 @ BLACKBOX.COM



CHAPTER 2: OVERVIEW

2.7.5 NETWORK STATUS
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The current network configuration is shown in this menu.

You have the following options to access the menu:

The following information is shown in this menu:

TABLE 2-23. NETWORK CONFIGURATION

FIELD DESCRIPTION
DHCP Information whether the network settings are applied dynamically. Display Y (Yes) or N (No)
IP Address Information about the IP address as provided manually or via DHCP
Subnet Mask Information about the subnet mask as provided manually or via DHCP
Gateway Information about the gateway address as provided manually or via DHCP
MAC ID Information about the MAC address of the matrix
OSD

Select Status > Network in the main menu.

Network Interface

192.168.100.211
255.255.255. 000
192.168.100. 001
00:21:5F:02:00:61

YES
YES

NO
000.000.000.000:514

ND
000,000,000.000:514
ND
000.000.000.000:389

Log Levels

NO YES YES
YES YES
YES YES

FIGURE 2-18. STATUS>NETWORK
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1. Select Status > Matrix View in the task area.
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2. Use the left mouse button to click on the network port of the CPU board. The corresponding network status will be shown on the

right hand side of the working area.

The available information can be faded in or hidden by pressing the left mouse button on the “plus” or “minus” icon.
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2.7.6 FIRMWARE STATUS MATRIX

The current firmware status of the installed boards is shown in this menu.

You have the following options to access the menu:

s

=
JAVA

The following information is shown in this menu:

TABLE 2-24. FIRMWARE STATUS INFORMATION

FIELD DESCRIPTION
Name Description of modules
Type Type number
Ports Number of ports
Version Complete description of firmware version
Date Date of firmware version
Status Module status
0OSD

Select Status > Firmware in the main menu.

Status .

Firmware

[08SEP 108 8 F02.02 09.08. 11
I08SFP 108 8 F02.02 09.08.11
I08SFP 108 8 F02.02 09.08.11
I08CAT 108 8 FO2.02 09.08.11
9.08.11

8.11

108SFP 8.11

SHITCH 01

FIGURE 2-20. STATUS—FIRMWARE
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1. Select Status > Matrix Firmware in the task area.
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2. To read out the overall status of the matrix and store it locally (file extension .zip), select Matrix > Save Status or press the

respective button in the symbol bar.

The various modules can expanded and retracted in the Name column by clicking with the left mouse button on the plus or minus

symbols.

By clicking on the plus or minus symbol in the upper right corner of the working area you can expand and retract all module

information with one click of the left mouse button.
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The current firmware status of connected extenders is shown in this menu.

You have the following option to access the menu:

<

=
JAVA

The following information is shown in this menu:

TABLE 2-25. FIRMWARE STATUS OF CONNECTED EXTENDERS INFORMATION

FIELD DESCRIPTION

Name Description of firmware

Type Description of extender module

Ports Number of ports

Cur. Version Description of current firmware version
Cur. Date Date of current firmware version

Select Status > EXT Firmware in the task area.
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2.8 TRACE FUNCTION

All events, e.g. activities and switching operations of the Modular KVM Matrix Switch are logged and displayed in this menu.
This function is used for diagnostic purposes.

You have the following option to request various trace views in the menu:

The following information is shown in this menu:

TABLE 2-25. TRACE FUNCTION MENU

FIELD DESCRIPTION

Date Date stamp

Time Time stamp

Message Detailed description of the event

Trace possibilities:

+ Select Status > Trace |0 Board in the main menu to check the events on your current 1/0 board.

+ Select Status > Trace Matrix to check the matrix events.
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2.9 SYSLOG MONITORING

The complete logging of the Modular KVM Matrix Switch activities, switching operations and surveillance of the function
of critical components such as fans or power supply units takes place in this menu.

You have the following option to access the menu:

<

—
JAVA

To start Syslog Monitoring, proceed as follows:

¢ Select the Monitoring symbol in the symbol bar.
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FIGURE 2-22. MONITORING—SYSLOG

Logging of system activities starts when the Monitoring menu is opened and remains active until the tab is closed.

NOTE: Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be blocked,
e.g. by a firewall.

During logging, the activities are written continuously into logging files and stored locally. This process can be set
with various options.
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OPTIONS

+ Select Extras > Options in the menu bar and open the tab.

The following options are available:

TABLE 2-27. SYSLOG OPTIONS
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OPTION DESCRIPTION

Log File Directory Default directory to store the log files

Log File Name Default name of the log file

Log File Extension Default extension for the log file

Daily Log files Log files are stored every 24 hours (daily)

Maximum Log File Size (KB) Allowed maximum size of log file

Maximum Number of Log Files Allowed maximum number of log files

Autostart When starting the Java Tool, the Syslog function will be started in the background
Open Monitoring Tab When starting the Java Tool, the Monitoring tab will be opened

1.877.877.2269

NOTE: When reaching the maximum log file size, a new log file will be created. When reaching the maximum number of log files,

the oldest one will be overwritten with the new information.

FILTER FUNCTION

To filter relevant messages out of a number of logged activities of the Modular KVM Matrix Switch, the Syslog Monitoring offers

various filter options.

To set and activate a filter, proceed as follows:

1. Set the desired filter option(s) by activating the respective checkbox(es).
2. Activate the filter settings by pressing the Filter button.

3. To deactivate an activated filter setting, press the Clear button.

The following filter options are available:

TABLE 2-28. FILTER OPTIONS

OPTION DESCRIPTION

Date Messages for a defined date range will be filtered
Facility Messages for a defined facility will be filtered
Severity Messages for a defined severity will be filtered
Host Messages for a defined host will be filtered
Message Messages with defined text parts will be filtered

NOTE: Filter options are not valid within the locally stored log files.
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RECORDING FUNCTION
All messages shown in the Syslog are equipped with various recording functions.

+ To store messages shown in the Syslog (filtered or unfiltered), press the Save trace button. The messages will be stored in a .txt
file.

+ To remove messages shown in the Syslog, press the Clear trace button.

+ To stop recording messages, press the Pause button. To continue, press the button again.

2.10 SNMP

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and queried.
This function complies with the RFC 1157 standard.

NOTE: When using SNMP monitoring, we recommend using a dedicated network to maintain continuous access.

You have the following options to configure the SNMP monitoring:

s

—
JAVA

OSD
To activate the SNMP agent, proceed as follows:

1. Select Configuration > SNMP in the main menu.
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FIGURE 2-24. CONFIGURATION—SNMP
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2. Set the Enable option to Y (Yes) under SNMP Agent. By activating this option, the permission for an active query of the SNMP

agent is granted.
To configure an SNMP server, proceed as follows:

+ Select Configuration > SNMP in the main menu.

+ Set the Enable Traps option to Y (Yes) within SNMP Server. This function allows an active transmission of trap messages

from the SNMP agent to the SNMP server.
+ Set the IP address of the SNMP server within Server Address.
+ Activate the requested traps by enabling them to Y (Yes).
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You can select the following traps:

TABLE 2-29. TRAPS

TRAP DESCRIPTION
Status Notification about matrix status
Temperature Notification about temperature within the matrix

Insert Board

Notification about insertion of a new 1/0 board into a slot

Remove Board

Notification about removal of an 1/0 board out of a slot

Invalid Board

Notification about a faulty I/0 board

Insert Extender

Notification about a newly connected extender to the matrix, notification about a switched on extender,
notification about a newly established link between extender and matrix

Remove Extender

Notification about a removed extender from the matrix, notification about a switched off extender,
notification about an interrupted link between extender and matrix

Switch Command

Notification about a performed switching operation at the matrix

Fan Tray #1 Notification about the status of fan tray #1
Fan Tray #2 Notification about the status of fan tray #2
Power Supply #1 Notification about the status of power supply unit #1
Power Supply #2 Notification about the status of power supply unit #2
Power Supply #3 Notification about the status of power supply unit #3

To query the SNMP status, proceed as follows:

1. Select Status > SNMP in the main menu.

NOTE: To activate the SNMP agent function or the SNMP server function, you must restart the matrix.

Two SNMP servers can be used at the same time.
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JAVA TOOL
To activate the SNMP agent, proceed as follows:

1. Select System > Network in the task area.
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FIGURE 2-25. SYSTEM—NETWORK

2. Activate the SNMP Agent option in the SNMP tab. By activating this option, the permission for an active query of the SNMP
agent is granted.

To configure an SNMP server, proceed as follows:

*

Select Configuration > Network in the task area.

*

Activate the Enable Traps option within SNMP Server. This function allows an active transmission of trap messages from the
SNMP agent to the SNMP server.

Set the IP address of the SNMP within SNMP Server.

*

+ Activate the requested traps.

NOTE: To activate the SNMP agent function or the SNMP server function, you must restart the matrix.
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2.11 SYSTEM CHECK

System Check offers a diagnostic function for checking the matrix configuration. The feature indicates suboptimal and faulty
settings.

System Check is exclusively used for a confidence check and does not make any active changes in the configuration.

You have the following option to access the menu:

s

et
JAVA

The following configuration parts are checked:
¢ Matrix Firmware

+ Extender Firmware

+ Multi-Screen Control

¢ Ext Units

¢ CPU Devices

¢ CON Devices

¢ User

+ System Configuration

+ Matrix Grid

The following notification levels can be shown:

TABLE 2-30. NOTIFICATION LEVELS

LEVEL DESCRIPTION

OK (green) System Check completed without any abnormalities

System Check revealed abnormalities in the configuration that point to incomplete parts of the configuration,

WARNING (yell ) : - : . L
(yellow) firmware differences, duplications or unconnected extenders but without being system critical

System Check revealed errors in the configuration that can have both functional and system-critical influences

ERROR (red) on the system

NOTE: If the messages "WARNING" and "ERROR" are generated by the System Check function, the respective problem
will be described and a basic guideline will be provided.
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To start System Check, proceed as follows:

+ Select the System Check symbol in the symbol bar.
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FIGURE 2-26. SYSTEM CHECK

212 DEVICE FINDER

The Device Finder offers the possibility to find all matrices or SNMP boards that are located in the same subnetwork. This is useful,
for example, if the IP address of a specific matrix is unknown and should be accessed via IP.

You have the following option to access the function:

S,

s
JAVA

The following device information is shown in the Device Finder:

TABLE 2-31. DEVICE INFORMATION

INFORMATION DESCRIPTION

Device Name of device

Name Name of the active configuration
IP Address Current IP address of the device
MAC Address MAC address of the device

Type Type of device
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NOTE: You can use the last column of the Device Finder to access the respective matrix directly using the Connect button.
To start the Device Finder, proceed as follows:

+ Select the symbol Device Finder in the symbol bar.
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FIGURE 2-27. DEVICE FINDER
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3.1 PACKAGE CONTENTS

Your package contains the following items:
+ (1) Modular KVM Matrix Switch

*

(1) power cord per built-in power supply unit

*

(1) serial control cable

*

Mounting accessories

*

Java tool

*

(1) CATx newtork cable (cross-wired)
+ (1) Quick Start Guide
If anything is missing or damaged, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com.

3.2 SYSTEM SETUP

NOTE: We recommend that first-time users set up the system in the same room as a test setup. This will allow you to identify
and solve any cabling problems, and experiment with your system more conveniently.

MATRIX SETUP

1. Install the CPU and CPU boards.

2. Connect keyboard, mouse and monitor to the CPU board of the matrix.
3. Connect the matrix to the power supply.

4. Open OSD via keyboard command <hotkey>, <o> and log in with administrator rights in the main menu under configuration
(see Section 4.2.1).

5. Configure initially as requested.

NOTE: After you configure the system, we recommend that you save the configuration by selecting Configuration > Save
and restart the matrix by selecting Restart Matrix.

6. Optional: Establish a network connection between the matrix and the Java Tool so you can set an extended configuration
(see Section 4.2.2).

The default IP address is 192.168.100.99 and DHCP is deactivated. When installing several matrices at the same time,
we strongly recommend that you install them in sequence and to assign unique IP addresses in order to avoid IP address
conflicts.

EXTENDER SETUP

1. Connect the CON Units to the matrix by using the interconnect cables (CATx or fiber).

2. Connect the CON Units to the input devices to be used (for example, keyboard and mouse).

3. Connect the 5-VDC power supply units to the CON Units.

4. Check the basic function of the CON Unit by opening the OSD via keyboard command <hotkey>, <o>.

5. Connect the source (computer, CPU) to the CPU Unit of the extender using the provided connection cables.

6. Connect the CPU Unit to the matrix using the interconnect cables (CATx or fiber).
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7. If you have a video matrix, connect the video source directly to the matrix using the interconnect cables (coax, fiber).
8. Connect the 5-VDC power supply units to the CPU Units.
9. Start the system.

3.3 EXAMPLE APPLICATIONS

The Modular KVM Matrix Switch supports a wide and flexible range of system configurations:

A part of the Modular KVM Matrix Switch can be configured as a Single-Head work station, a part as Dual-Head, as Quad-Head
or even as a video matrix for example. In addition to that, there are configurations with KVM and USB 2.0 available.

In addition to OSD access by a keyboard connected to the CPU board or and extender CON Unit, other methods of control
are available, including:

+ Java Tool
¢ Serial interface
A connection to common media controls is also possible.

The following sections show typical example installations of the Modular KVM Matrix Switch.

1.877.877.2269 @ BLACKBOX.COM

55



56

NEED HELP?
LEAVE THE TECH TO US

CHAPTER 3: INSTALLATION SUPPORT

3.3.1 KVM MATRIX

1.877.877.2269

In Single-Head mode, up to 288 ports can be used either as an input or as an output port depending on components and
equipment. Non-blocking access is available for all users, i.e. user access is not limited by the activities of another user.

4 3 5 6
FIGURE 3-1. KVM MATRIX INSTALLATION EXAMPLE

TABLE 3-1. SINGLE-HEAD KVM MATRIX INSTALLATION COMPONENTS

NUMBER IN FIGURE 3-1

COMPONENT

1

Source (computer, CPU)

CPU Unit

Interconnect cable

Modular KVM Matrix Switch

CON Unit

O~ WN

Console (monitor, keyboard, mouse)

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head console for example. However, control

is only possible at monitor 1.

Any signal source can be switched to any number of monitors that will show the video signal at the same time. Audio may also

be switched if required.
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3.3.2 VIDEO MATRIX

If you use the Modular KVM Matrix Switch as a video matrix, up to 288 input ports can be switched to up to 288 output ports,
depending on components and equipment.

I v

1 2 3 2

FIGURE 3-2. VIDEO MATRIX INSTALLATION EXAMPLE

TABLE 3-2. VIDEO MATRIX INSTALLATION COMPONENTS

NUMBER IN FIGURE 3-2 COMPONENT

1 Video source (e.g., SDI camera)
2 Interconnect cable

3 Modular KVM Matrix Switch

4 Video sink (e.g., monitor)
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3.3.3 PARALLEL OPERATION (STACKING)

If you have special configurations, especially at installations with several monitors per workstation or additional support of USB 2.0
transmission paths, the number of connectable CPUs and consoles can be increased by a parallel operation (stacking) of several
Modular KVM Matrix Switches.

One Modular KVM Matrix Switch is defined as the Master Matrix and its IP address entered into the Master IP Address field (see
Section 4.4.1). All other matrices are defined as Sub Matrices. Sub matrices must be connected to the master matrix via a network
connector (RJ-45) on the CPU board. The Enable LAN Echo option has to be activated at the master matrix (see Section 4.4.1).

If a switching command is performed using the OSD, the synchronized matrices will also switch automatically.

NOTE: Switching of stacked devices might be delayed by several seconds.

1 2 3 4 5 6 3 7

FIGURE 3-3. PARALLEL OPERATION (STACKING) INSTALLATION EXAMPLE

TABLE 3-3. PARALLEL OPERATION (STACKING) INSTALLATION COMPONENTS

NUMBER IN FIGURE 3-3 COMPONENT

1 Dual-Head Source (computer, CPU)
CPU Unit

Interconnect cable

Master matrix

Synchronized matrix

Network connection master matrix/synchronized matrix

CON Unit

| Nl albd| W N

Console (two monitors, keyboard, mouse)
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3.3.4 MATRIX GRID

You can use a matrix grid for applications where the required number of ports is not sufficient or important connections
need to be made to several matrices to provide redundancy.

A matrix grid consists of one master matrix and at least one slave matrix. In its maximum configuration, it can consist
of up to 16 matrices.

To build a matrix grid, the grid matrices are interconnected by “Grid Lines.” In this case, the slave matrices can be connected directly
to the master matrix or between themselves.

When arranging the grid lines, various grid setups can be realized, for example: a ring setup, a hub and spoke setup or a fully
connected setup of matrices.

Grid lines can process signals bidirectional (Smart Connect). Per grid line, one KVM connection can be transmitted.
All switching operation will be exclusively performed through the Grid Master.

To configure the matrix grid, see see Section 4.15.

— |

|}
.
[l

CON Unit CPU Unit CON Unit CPU Unit

Spoke

CON Unit CPU Unit

FIGURE 3-4. MATRIX GRID INSTALLATION EXAMPLE
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41 COMMAND MODE

The Modular KVM Matrix Switch includes a Command Mode that allows several functions to be controlled by keyboard commands
during normal use.

To enter Command Mode, use a Hotkey sequence, and to exit Command Mode, press <Esc>. While in Command Mode, the Shift
and Scroll LEDs on the console keyboard will flash.

NOTE: In Command Mode, normal keyboard and mouse operation will cease. Only selected keyboard commands are available.
If there is no keyboard command executed within 10 seconds after activating Command Mode, it will be deactivated automatically.

The following table lists the keyboard commands to enter and to exit Command Mode and to change the Hotkey sequence.

TABLE 4-1. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND
Enter Command Mode (default) 2x <Left Shift> (or Hotkey)
Exit Command Mode <Esc>

<current Hotkey>, <c>, <new Hotkey code>, <Enter>
Change Hotkey Sequence Until 2011-30-009:
<Left Ctrl> + <Left Shift> + <c>, <Hotkey code>, <Enter>

NOTE:

<Key> + <Key>  Press keys simultaneously

<Key>, <Key> Press keys successively

2x <Key> Press key quickly, twice in a row (similar to a mouse double-click)

The Hotkey sequence to enter Command Mode can be changed. The following table lists the Hotkey Codes for the available key
sequences:

TABLE 4-2. HOTKEY CODES AND KEY SEQUENCES

HOTKEY CODE HOTKEY

Freely selectable (from 2012-01-12 on)

2x <Scroll>

2x <Left Shift>

2x <Left Ctrl>
2x <Left Alt>

2x <Right Shift>
2x <Right Ctrl>
2x <Right Alt>

O |IN|Oo| MW (N O

NOTE: In a combined KVM matrix / U-Switch configuration, choose different Hotkeys for the KVM matrix and the U-Switch.
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SET FREELY SELECTABLE HOTKEY (EXAMPLE)
To set a freely selectable Hotkey (e.g. 2x <Space>), use the following keyboard sequence:

<current Hotkey>, <c>, <0>, <Space>, <Enter>

SETHOTKEY FOR DIRECT OSD ACCESS

Next to the Hotkey for standard functions, this Hotkey can be exclusively used for opening the OSD directly.

To select a Hotkey from the Hotkey table for a direct opening of the OSD, use the following keyboard sequence:
<current Hotkey>, <f>, <Hotkey code>, <Enter>

To select a freely selectable Hotkey (e.g. 2x <Space>) for opening OSD directly, use the following keyboard sequence:

<current Hotkey>, <f>, <0>, <Space>, <Enter>

RESET HOTKEY

To set a Hotkey back to default settings of the extender, press the key combination <Right Shift> + <Del> within 5 seconds
after switching on the CON Unit or plugging in a keyboard.

To delete the Hotkey for direct OSD access, use the following keyboard sequence:

<current Hotkey>, <f>, <0>, <Del>, <Enter>

4.2 CONTROL OPTIONS

The Modular KVM Matrix Switch contains an internal CPU that allows you to control all functions from any console
without the need for an external CPU or media control.

You have the following options to access the Modular KVM Matrix Switch for configuration and operation:
* via OSD
+ via Java Tool

+ via serial interface

4.21 CONTROL VIA OSD

Via OSD (On-Screen-Display), you set the configuration of the Modular KVM Matrix Switch operating system. The settings
of the Configuration menu are described below. All other menus are described in later chapters.

You have the following options to enter the OSD of the Modular KVM Matrix Switch:
+ via keyboard connected to the CPU board

+ via keyboard connected to a CON Unit of an extender
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ENTERING OSD
1. Start Command Mode with the Hotkey (see Section 4.1).
2. Press <o>to open OSD. You will see a list of all available CPUs as a start menu.

3. Press <Esc> to enter the main menu.

NOTE: If the Enable CPU Selection option is enabled in the Configuration menu, the selection list for switching CPU devices
will be opened initially. To skip this list, press the <F7> key.

LEAVING OSD
Press <Esc> in the main menu or simultaneously <Left Shift> + <Esc> anywhere within the OSD.

The OSD will be closed without any further changes and the currently active CPU connection will be displayed.

MENU STRUCTURE

FIGURE 4-1. EXAMPLE VIEW

The general layout of the OSD is structured into three areas:

+ Upper status area (topmost two text lines)
+ Working area

* Lower status area (lowest two text lines)
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KEYBOARD CONTROL

You can select the following keyboard commands.

TABLE 4-3. KEYBOARD COMMANDS
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FUNCTION

KEYBOARD COMMAND

Left cursor - only within an input field or a switching screen

<Cursor Left>

Right cursor - only within an input field or a switching screen

<Cursor Right>

¢ Ininput fields: Line up (with wrap around)

+ In menus: Line up (without wrap around)

<Cursor Up>

¢ Ininput fields: Line down (with wrap around)

+ In menus: Line down (without wrap around)

<Cursor Down>

Previous page in menus with more than one page

<Page Up>

Next page in menus with more than one page

<Page Down>

Next input field

<Tab>

Previous input field

<Left Shift> + <Tab>

Next option in selection fields <>
Previous option in selection fields <>
Switching in selection fields between two conditions, e. g. between ON / OFF or Y (Yes) / N (No) <Space>
+ In menus with input fields: Save data

: <Enter>
+ In menus: Select menu item
+ In menus with input fields: Cancel data input without saving c

<Esc>

+ In menus with selection fields: Go back to the superior menu

SORTING FUNCTION

Lists and tables in the Java Tool offer a sorting function for fast and smooth search.

The following sorting functions are available.

TABLE 4-4. SORTING FUNCTIONS

FUNCTION

KEYBOARD COMMAND

Sort ID numbers in descending order by pressing the keyboard command once.
Sort ID numbers in ascending order by pressing the keyboard command twice (ID).

<F1>

Sort ID names in descending order by pressing the keyboard command once.

Sort ID names in ascending order by pressing the keyboard command twice (Name).

<F2>

Go to the next result in the list of results of the search field (Next).

<F3>

Go to the previous result in the list of results of the search field (Previous).

<F4>

Refresh the currently shown list (Refresh).

<F5>

Jump between the search field and the list of results (Find).

<F6>

1.877.877.2269 @ BLACKBOX.COM
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PASSWORD REQUEST

You have to login with administrator rights to be able to set configurations.

FIGURE 4-2. LOGIN

Access to the configuration menu requires administrator rights. User login is mandatory.

TABLE 4-5. LOGIN

FIELD INPUT
User admin
Password admin

By pressing <F10> in the main menu of the OSD, the login mask will be opened. To log out a user, press <F10> again.

For security reasons, please change the administrator password as soon as possible (see Section 4.4.1).
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4.2.2 CONTROL VIA JAVATOOL

REQUIREMENTS

If you want to use the Java Tool, you will need:

+ Computer with an executable Java Tool and an installed Java Runtime Environment (JRE, version 1.7 or higher)
+ Java Tool software

+ Available network connection between the Java Tool and the matrix

NOTE: Contact your system administrator concerning JRE and network connection.

INSTALLATION OF THE JAVA TOOL
The Java Tool is available as a single executable program file that does not require a separate installation.
+ Copy the tool after receiving the file to a directory on your computer.

NOTE: If you do not have a copy of the Java Tool, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com.

COMPUTER CONNECTION TO THE MATRIX

For a direct connection between computer and matrix, a cross-wired network cable is required.

For a connection between computer and matrix via switch or hub, a parallel assembled network cable is required.

Do not use a network connection between Java Tool and the matrix that is primarily used for transmitting audio data.

+ Connect the network cable to the RJ-45 ports of computer and CPU board of the matrix.

START OF THE JAVA TOOL

+ Open the Java Tool by double-clicking on the program icon or press the <Enter> key of the keyboard.

CONNECTION TO THE MATRIX
NOTE: At least FTP rights are required.

1. Open the Java Tool.

2. Select Matrix > Connect in the menu bar.

3. Enter the IP address in the popup input field according to the network configuration of the Modular KVM Matrix Switch
(see Section 4.2.3).

4. Enter the user name and password for the Modular KVM Matrix Switch (see Section 4.4.1).

5. Confirm your inputs with the OK button or reject with Cancel.
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NOTE: Up to twelve connections between the matrix and the Java Tool can be established at the same time due to a limitation

of available sockets.
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The menu structure of the Java Tool is subdivided into various sections:

*

*

*

Menu bar (top line)

Toolbar (second line)

Tab bar (third line)

Task area (left menu section)
Working area (right menu section)

Status bar (bottom line section)

OPERATING INSTRUCTIONS

The operation of the Java Tool is intuitive and corresponds to the user interface of common operating systems.

The Java Tool contains its own support function.
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The integrated help texts in the working area of the Java Tool can be activated or deactivated by the checkbox in the upper right
corner.

MOUSE CONTROL

You can select the following mouse commands.

TABLE 4-6. MOUSE COMMANDS

FUNCTION MOUSE COMMAND

Menu selection, marking Left mouse button

Open function-specific selection menus Double-click left mouse button
Open context-specific selection menus Right mouse button

KEYBOARD CONTROL

You can select the following keyboard commands.

TABLE 4-7. KEYBOARD COMMANDS

FUNCTION MOUSE COMMAND
Cursor to the left <Cursor Left>

Cursor to the right <Cursor Right>

Line up <Cursor Up>

Line down <Cursor Down>
Previous page in input or status menus with more than one page <Page Up>

Next page in input or status menus with more than one page <Page Down>

Next field in input menus <Tab>

Previous field in input menus <Left Shift> + <Tab>
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TABLE 4-7 (CONTINUED). KEYBOARD COMMANDS

FUNCTION MOUSE COMMAND
+ Switching in selection fields between two conditions (checkmark or not). S
<Space>
¢ Open already marked fields with editing or selecting possibility.
¢ In menus: Data saving
<Enter>
* Menu item selection
+ Leavetables
<Ctrl> + <Tab>

+ Jump from tables into the next field

+ Leave tables .
<Ctrl> + <Left Shift> + <Tab>
+ Jump from tables into the previous field

NOTE: Various functions within the menus in the menu bar can be executed with the provided keyboard commands
(e. g. press <Ctrl> + <S> to execute Save) that are listed to the right of the respective menu item.

RELOAD OPTIONS

The information shown in the Java Tool can be reloaded in different ways.
+ Via <F5> on the keyboard used

+ Via Edit > Reload in the menu bar

+ Via "Reload” Symbol in the symbol bar

CONTEXT FUNCTION

The Java Tool offers several context functions that support user-friendly and effective operation. The context functions
are described in the respective chapters.

+ To execute a context function, use the right mouse button on the corresponding field and select the desired function.

SORTING FUNCTION
Lists and tables in the Java Tool offer a sorting function for fast and smooth search.

1. Ascending: Click left mouse button once on the header of the column to be sorted. The sort status is indicated by an arrow
that points upwards.

2. Descending: Click left mouse button once on the header of the column to be sorted. The sort is displayed by an arrow
that points downwards.

3. Cancel sort: Click left mouse button once or twice on the head of the sorted column. The arrow displayed disappears.

FILTER FUNCTION

Lists and tables in the Java Tool offer a filter function that allows a fast and smooth search.

1. To activate a filter, use the right mouse button to click on the header of the column to be filtered and select Set Filter.
2. Write the word or part of a word that has to be filtered into the header. The filter results are shown immediately.

3. To delete a filter, use the right mouse button to click on the header of the column that has to be filtered and select Clear Filter.
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NOTE: An active filter is indicated by an asterisk in the header.

The filter function is based on the functional principle of common web search engines.

OFFLINE CONFIGURATION

Configuration and system settings via Java Tool can be changed in offline mode without a direct connection between matrix
and Java Tool.

To activate a matrix configuration, proceed as follows:
1. Select File > Upload in the menu bar.

2. Enter the IP address of the matrix (see Section 4.2.3) and the name and password of the user authorization and select the storage
location of the new configuration (default or config01-08) in the Select Configuration menu.

3. Select Matrix > Connect in the menu bar and enter the IP address of the matrix and the name and password for user authorization.
4. Select Administration > Activate Configuration in the task area and select the storage location that has been selected above.

5. Use the Activate button to open the selected configuration within the matrix.

The connection and the open tab will be closed and the matrix will be restarted.

NOTE During the activation of a configuration, the matrix is temporarily unavailable.

ONLINE CONFIGURATION

Configurations and system settings can be also edited via Java Tool in online mode with an active connection between matrix
and Java Tool.
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To edit a configuration in online mode, proceed as follows:

1. Select the menu item Matrix > Activate Online Configuration Mode. This setting will also be shown in the lower part
of the working area.

2. Make any edits at the configuration and system settings and confirm them by pressing the Apply button. The changes
will be applied immediately.

3. To deactivate the online mode, select the menu item Matrix > Deactivate Online Configuration Mode in the menu bar.

On newer firmware, you will need to enable the Java Tool using the local OSD from a receiver by logging into the Configuration Menu
as admin, and go to System options. You will then find a setting to allow Java communication. Save the settings and the Java tool
will be able to work using the Online Configuration Mode.

OPTIONS MENU

The Java Tool can be adapted and customized by editing various default settings.
To activate or change the default settings, proceed as follows:

+ Select Extras > Options in the menu bar. The Default Settings tab will open.

The following default settings parameters can be changed.

TABLE 4-8. DEFAULT SETTINGS PARAMETERS OPTIONS

OPTION DESCRIPTION

IP / Hostname Default IP address of the matrix required for connection
User Default user name required for connection
Configuration Directory Default directory for configuration files

Firmware Directory Default directory for update files

Status Directory Default directory for the firmware status

Import / Export Directory Default directory for import and export files

Presets Directory Default directory for macro files

To set various font sizes for the Java Tool, proceed as follows:
1. Select Extras > Options in the menu bar.
2. Open the Font tab.

3. Select the desired font size (normal or large).

REPORT

The Java Tool is equipped with a report function that shows the current switching status and all relevant parts of the matrix
configuration in a PDF file.

To create a report, proceed as follows:

1. Select File > Report... in the menu bar. A selection assistant will be opened.

2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON Devices and Users) and confirm
with the Next > button.

3. Select the preferred location for storage of the report and confirm with the Finish button.

The report will be created as a PDF file.
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FIGURE 4-6. REPORT

NOTE: The report function can be used in both online or offline mode of the Java Tool.

4.2.3 CONTROL VIA SERIAL INTERFACE

RS232

The Modular KVM Matrix Switch operating system offers various functions for operation via a serial interface. There are telegrams
for switching single or all connections available, both unidirectional and bidirectional. In addition, there are telegrams for an overall
definition of the total switching status and for saving and loading such switching states.

The Modular KVM Matrix Switch optionally provides an echo of all affected switching operations via a serial interface or a network
interface. This aids continuous tracking of a matrix configuration and enables your own applications to be updated.

As an additional application, you can switch matrix clones in parallel as synchronized matrices (Stacking) via a serial network
interface.
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4.3 ASSIGNMENT

The Modular KVM Matrix Switch offers the option of a console-specific or a CPU-specific assignment.
+ Assign virtual CPUs to real CPUs.

+ Assign real consoles to virtual consoles.

4.3.1 VIRTUAL CPU

You can assign virtual to real CPUs in this menu.

With this function, the effort of switching several consoles to the same CPU can be reduced. If several consoles are connected
to a virtual CPU that is assigned to a real CPU, you only have to change the real CPU once and all consoles will receive the video
signal of the new CPU.

You have the following options to access the menu:

&
—
JAVA

OSD

+ Select Assignments > Virtual CPU Devices in the main menu.

Virtual CPU devices
Virtual Devices Real Devices
1
02000 _VCPU_02000

02001 VCPU_02001
02002 VCPU_02002 01006 CPU_BS

SHITCH 81

FIGURE 4-7. VIRTUAL CPU DEVICES
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For an assignment, proceed as follows:

1. Select the virtual CPU in the Virtual Devices list that has to be assigned to a real CPU.

2. Press the Edit button.

3. Select the CPU in the Real Devices list that has to be assigned to the selected virtual CPU.
4. Press the Okay button to confirm the assignment.

The assignment will be made.

NOTE: Only one virtual CPU can be assigned to a real CPU.

JAVA TOOL

+ Select Assignments > Virtual CPU Devices in the task area.
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FIGURE 4-8. VIRTUAL CPU DEVICES

For an assignment, proceed as follows:

1. Select a virtual CPU in the Virtual CPU list.

2. Double-click in the Real CPU column to display a list of all available real CPUs.
3. Select areal CPU.

You can select the following buttons.

TABLE 4-9. BUTTONS

BUTTON FUNCTION
Send Send assignments to the matrix
Reload Reload changes
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NOTE: When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be completed
immediately without user confirmation via the Send button.

The selection boxes in the Real CPU column contain a filter function for easy selection of a single CPU from a larger pool of CPUs
(see Section 4.2.2).

The Java tool offers the option to switch directly from the Assignment menu to the Definition menu to check specific settings
for the respective console or CPU.

+ Use the right mouse button to select the respective console or CPU and select Open CON Device or Open CPU Device.

4.3.2 VIRTUAL CONSOLE

You can assign real consoles to virtual consoles in this menu.
This function reflects changes in permission made to virtual consoles onto real consoles.

Virtual consoles can be switched in the same way as real consoles. Real consoles that are assigned to a virtual console
that is connected to a CPU will receive the video signal. The last-assigned console will also have control of the keyboard and mouse.

You have the following options to access the menu:

S,

—
JAVA

0SD

+ Select Assignments > Virtual CON Devices in the main menu.

Virtual CON devices

Real Devices Virtual Devices

03006 CON_018123491 04000 VCON_04000
03000 CON_010125062
04000 VCON_04000

04000 VCON_04000
VCON_04001
N_04002

65
N_010129i

85 CO 1 04001 VCON_B40601
03003 CON_010148887

SHIICH 81

FIGURE 4-9. VIRTUAL CON DEVICES
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For an assignment, proceed as follows:

1. Select the real console in the Real Devices list that has to be assigned to a virtual CPU.

2. Press the Edit button.

3. Select the virtual console in the Virtual Devices list that has to be assigned to the selected real console.

4. Press the Okay button to confirm the assignment. The assignment will be made.

NOTE: A virtual console can be assigned to more than one real console.

JAVATOOL

+ Select Assignments > Virtual CON Devices in the task area.
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To place an assignment, proceed as follows:

1. Select the required real console in the Real Console table.

2. Double-click in the Virtual Console column to display a list of all available virtual consoles.

3. Select the required virtual console.

You can select the following buttons:

TABLE 4-10. BUTTONS

BUTTON FUNCTION
Send Send assignments to the matrix
Cancel Reject changes

1.877.877.2269

NOTE: When the Auto Send function in the lower left corner of the work area is ticked, switching operations will be completed

immediately without user confirmation via the Send button.
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The selection boxes in the Virtual Console column contain a filter function for easy selection of a single CON from a larger pool
of CON devices (see Chapter 4.2.2).

4.4 SYSTEM SETTINGS

You have the option to configure the system settings of the Modular KVM Matrix Switch.

+ The configuration of the system settings can only be done by users with administrator rights.

4.41 SYSTEM DATA

The system configuration is set in this menu.

You have the following options to access the menu.

You can select the following settings.

TABLE 4-11. SYSTEM DATA SETTINGS

FIELD SELECTION DESCRIPTION

Enter the device name of the matrix

Device fext (default: SWITCH_01)

Enter the name of the configuration that is used to save the current settings
Name Text

(default: Standard)

Additional text field to describe the configuration
Info Text

(default: Factory settings)

If the matrix is defined as a sub matrix in the OSD, the user will lose control. Control
activated can be recovered by using the keyboard command <Shift>, <Shift>, <s>, <0>. The OSD

Sub Matrix for the matrix that has been defined as a sub matrix will be reopened.
deactivated Function not active (default)
activated Starting the matrix after a restart or a switch-on with the default configuration
Load Default Starting the matrix after a restart or a switch-on with the last saved configuration

deactivated (default)

Save the current configuration of the matrix in the flash memory periodically.

sEivEiEs NOTE: During the save operation, the matrix will not operate. Saving takes place every
Auto Save 600 seconds, as long as changes of the configuration or switching operations have
been executed in the meantime.

deactivated Function not active (default)
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TABLE 4-11 (CONTINUED). SYSTEM DATA SETTINGS

FIELD

SELECTION

DESCRIPTION

Enable COM Echo

activated

Send all switching commands performed in the matrix as an echo via serial interface.

NOTE: This function should be enabled when using a media control via serial interface.

deactivated

Function not active (default)

Enable LAN Echo

activated

Send all switching commands performed in the matrix as an echo via LAN connection.

NOTE: This function should be enabled when using a media control via LAN
connection or when using stacking with two ore more matrices.

deactivated

Function not active (default)

Enable Redundancy

activated

Automatically switch to the second link of a connected redundant CON Unit
when losing the primary link of a CPU Unit (default).

NOTE: This function will have to be activated for both matrices in a fully redundant
setup.

deactivated

Function not active

Synchronize

activated

Synchronize the slave matrix to the switch status of the master matrix.

deactivated

Function not active (default)

Echo Only

activated

Synchronize the matrix according to the echo of a second matrix.

NOTE: This is a bidirectional synchronization where both matrices have to be
configured as Synchronize with the Master IP of the respective other matrix.

deactivated

Function not active (default)

Master IP Address

Numerical value

Set the network address of the master matrix (default value: 000.000.000.000)

Invalid IO-Boards

activated

Keep I/0 boards with incorrect or invalid firmware online in the matrix.

NOTE: To keep an /0 board with wrong or damaged firmware online in the matrix,
the maintenance mode of the matrix will be activated.

deactivated

Shut down 1/0 boards with incorrect or invalid firmware automatically (default).

Hor. Mouse Speed 1/x 1-9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast (default value: 4)

Ver. Mouse Speed 1/x 1-9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast (default value: 5)

Double Click Time 100-800 Adjustment of the time slot for a double-click (default value: 200 ms)

Keyboard layout Region Set the OSD keyboard layout according to the keyboard used (default: German (DE))

1.877.877.2269 @ BLACKBOX.COM
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0SD

¢ Select Configuration > System in the main menu.

SHITCH 010

0SD Data CPU

You can select the following buttons.

TABLE 4-12. BUTTONS

erman DE 129

FIGURE 4-11. CONFIGURATION—SYSTEM

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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Settings for automatic creation of CPU and CON Devices when a new extender unit is connected are made in this menu.

You have the following options to access the menu.

<

s
JAVA
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You can select the following settings.

TABLE 4-13. AUTOMATIC ID SETTINGS

FIELD SELECTION DESCRIPTION
' Automatic creation of a new CPU or CON Device if new extender units are connected

Enable Auto Config activated (default)

deactivated Function not active
ID Real CPU Device Numerical value Initial value of the automatic ID for real CPUs (default value: 1000)
ID Virtual CPU Device Numerical value Initial value of the automatic ID for virtual CPUs (default value: 2000)
ID Real CON Device Numerical value Initial value of the automatic ID for real CONs (default value: 3000)
ID Virtual CON Device Numerical value Initial value of the automatic ID for virtual CONs (default value: 4000)

0SD

+ Select Configuration > System in the main menu.

SHIICH O1f

Standard
actory setting

0SD Data CPU

00
erman DE_ 129

FIGURE 4-13. CONFIGURATION—SYSTEM

You can select the following buttons.

TABLE 4-14. BUTTONS

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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JAVA TOOL

+ Select the Automatic ID tab in System > System Data.
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4.4.3 ACCESS

The access configuration is set in this menu.

You have the following options to access the menu.

You can select the following settings.

TABLE 4-15. ACCESS SETTINGS

FIELD SELECTION DESCRIPTION

The user has to login with a user name and a password once to enter the OSD.
The user remains logged in until he explicitly logs out or an auto logout occurs.

activated
Force User Login NOTE: When using the Force User Login function, console favorites and console
macros still remain active.
deactivated Function not active (default)
CPU access is restricted according to the permissions in the ACL (Access Control List).
activated * User login is required.
Enable User ACL
+ Switching by keyboard Hotkeys requires a prior login.
deactivated Function not active (default)
activated CPU access is restricted according to the permissions in the respective Console ACL
Enable Console ACL (Access Control List). No login required.
deactivated Function not active
activated Newly created users automatically receive access to all CPUs
Enable new User - ) :
deactivated Function not active (default)
activated Newly created CON Devices automatically receive access to all CPUs
Enable new CON -
deactivated Function not active (default)
otivated Upon opening the OSD, the console will be automatically disconnected
Auto Disconnect from the current CPU.
deactivated Function not active (default)
Period of inactivity after which OSD will be closed automatically.
OSD Timeout 0-999 seconds + Select 0 seconds for no timeout
(default: 0 seconds)
Period of inactivity of a logged-in user at a console after which he will be automatically
logged out. There may be a disconnect because of the logout, depending on the
defined rights in each CON and user ACL.
+ Select 0 minutes for an automatic user logout when leaving OSD.
Auto Logout 0-999 minutes

+ Using the setting -1 allows the user to be logged in permanently, until a manual
logout is executed.

¢ The timer is not active as long as the OSD is open
(default: 0 minutes)
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0SD

+ Select Configuration > Access in the main menu.

Configuration

FIGURE 4-15. CONFIGURATION—ACCESS

You can select the following buttons.

TABLE 4-16. BUTTONS

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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JAVA TOOL

+ Select System > Access in the task area.
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The configuration of the switching parameters is set in this menu.

You have the following options to access the menu.

You can select the following settings.
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TABLE 4-17. SWITCH SETTINGS

FIELD SELECTION DESCRIPTION
The user can switch to any CPU as an observer, including ones that are already
assigned to another user (observer is without keyboard/mouse access).
activated NOTE: Switch with the <Space> key, not the <Enter> key.
Video Sharing

* The operator will not be informed if further users connect as an observer to the
CPU that is connected to his console.

deactivated

Function not active (default)

Force Connect

activated

The user can connect to every single CPU as an operator, including ones
that are related to another user.

NOTE: The previous user is set to video-only status.

+ To share K/M control, Force Connect has to be activated.

deactivated

Function not active (default)

Force Disconnect

activated

Extension of Force Connect: If the user connects as an operator to a CPU
already related to another user, the previous user will be disconnected.

NOTE: To share K/M control Force Disconnect has to be deactivated.

deactivated

Function not active (default)

CPU Auto Connect

activated

If a console is not connected to a CPU, you can establish an automatic connection
to the next available CPU by pressing any key or mouse button.

deactivated

Function not active (default)

CPU Timeout

0-999 minutes

Period of inactivity after which a console will be automatically disconnected
from its current CPU (default value: 0 minutes)

Keyboard Connect

activated

Activate request of K/M control by keyboard event (key will be lost)

deactivated

Function not active (default)

Mouse Connect

activated

Activate request of K/M control by mouse event

deactivated

Function not active (default)

Release Time

0-999 seconds

Period of inactivity of a connected console after which K/M control can be requested
by other consoles connected to the CPU.

NOTE: Set "0" for an immediate transfer in real-time.

Only one console can have keyboard and mouse control at the same time.
The other consoles that are connected to the same CPU have a video only status
(default value: 10 seconds)

NOTE: If the Keyboard Connect and/or Mouse Connect options are activated, the Release Time condition will have to be met
until a new user will gain control.
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0SD

+ Select Configuration > Switch in the main menu.

You can select the following buttons.

TABLE 4-18. BUTTONS

FIGURE 4-17. CONFIGURATION—SWITCH

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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+ Select System > Switch in the task area.
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4.45 NETWORK

The network configuration is set in this menu.

You have the following options to access the menu.

You can select the following settings.

TABLE 4-19. NETWORK SETTINGS

FIELD SELECTION DESCRIPTION
The network settings are automatically supplied by a DNS server
DHCP activated NOTE: If DHCP is activated and there is no physical network connection available,
the boot times might increase.
deactivated Function not active (default)
IP address Byte Input of the IP address, if DHCP is not active (default: 192.168.100.99)
Subnet Mask Byie Input of the subnet mask in the form “255.255.255.0" if DHCP is not active
y (default: 255.255.255.0)
Gateway Byte Input of the subnet mask in the form “192.168.1.1" if DHCP is not active
: LAN interface at the Modular KVM Matrix Switch activated for access via Java tool
activated '
API Service (API service port 5555)
deactivated Function not active
activated FTP server for transmission of configuration files activated
FTP Server
deactivated Function not active
activated Syslog server for status request is active
Syslog #1/#2
deactivated Function not active (default)
Input of the IP address of the Syslog servers in the form “192.168.1.1" and of the Syslog
Syslog S #1/4#2 B
yslog Server #1/ yte port (default: 514)
LoAp activated LDAP for the request of information from a user administration is active
deactivated Function not active (default)
LDAP Server Byte Input of the IP address for the LDAP-Servers in the form "192.168.1.1" and the LDAP
port (Default: 389)
LDAP Base DN Text Input of the LDAP Base DN according to the existing stucture of the user directory
Activate debug messages in Trace
(default: NO)
DEB NOTE: The debug messages are exclusively for matrix diagnostics. They only should
Trace be activated after consultation with the manufacturer. Otherwise, increased data traffic
might limit the performance of the CPU board.
INF Activate information messages in Trace

(default: NO)
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TABLE 4-19 (CONTINUED). NETWORK SETTINGS

FIELD SELECTION DESCRIPTION

NOT Activate notification messages in Trace
(default: YES)

) Activate warning messages in Trace
Trace (continued) WAR (default: YES)

ERR Activate error messages in Trace
(default: YES)

Activate debug messages in Syslog
(default: NO)

DEB NOTE: The debug messages are exclusively for matrix diagnostics. They only should
be activated after consultation with the manufacturer. Otherwise, increased data traffic
might limit the performance of the CPU board.

Activate information messages in Syslog

INF

Syslog #1/#2 (default: NO)

NOT Activate notification messages in Syslog
(default: YES)

WAR Activate warning messages in Syslog
(default: YES)

ERR Activate error messages in Syslog

(default: YES)

NOTE: Activate the modified network parameters by restarting the matrix.

CAUTION: Consult your system administrator before m
can occur in combination with the network.

odifying the network parameters. Otherwise, unexpected results and failures
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0SD

+ Select Configuration > Network in the main menu.

Network Services

I Y

FIGURE 4-19. CONFIGURATION—NETWORK

You can select the following buttons.

TABLE 4-20. BUTTONS

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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RELEASE OF NETWORK PORTS

The following ports are used by the matrix depending on the configuration and have to be released at the security gateway, if

necessary. The ports only will have to be released if you want to use the respective function.

TABLE 4-21. NETWORK PORTS
FUNCTION PORT
FTP 21
DNS 53
SNTP 123
SNMP 161/162
LDAP 389
Syslog 514
API 5555
Broadcast 5556
Matrix-Grid 5557

JAVA TOOL

+ Select System > Networik in the task area.
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4.4.6 DATE AND TIME
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Date and Time are set in this menu, based on Simple Network Time Protocol (SNTP).

You have the following options to access the menu.

You can select the following settings.

s

—
JAVA

TABLE 4-22. DATE AND TIME SETTINGS

FIELD SELECTION DESCRIPTION

SNTP Client activated Enable network time server synchronization
deactivated Function not active (default)

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000)

Time Zone Region Set your specific time zone

Month 1-12 Enter month

Date 1-31 Enter date

Year 1-99 Enter year

Day 1-7 Enter day of week

Hours 0-23 Enter hour

Minutes 0-59 Enter minutes

Seconds 0-59 Enter seconds

NOTE: This is date format according to the English notation.
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0SD

¢ Select Configuration > Date + Time in the main menu.
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FIGURE 4-21. CONFIGURATION—DATE + TIME

To configure a time server, follow these steps:

1. Set the SNTP Client optionto Y (Yes).

2. Enter the IP address of your SNTP server in the SNTP Server field.
3. Select your time zone in the Time Zone field.

4. Press the Okay button to confirm your settings.

5. Restart the matrix. The system time will be now provided by the SNTP server.

To set the real time clock without using SNTP, follow these steps:
1. Set the current date in the Date field.

2. Set the current Day in the Day field.

3. Set the current time in the Time field.

4. Press the RTC button to confirm your settings.
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JAVA TOOL

+ Select System > Date + Time in the main menu.
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To configure a time server, follow these steps:

1. Enable SNTP option.

2. Enter the IP address of your SNTP server in the SNTP Server field.
3. Select your time zone in the Time Zone field.

4. Press the Apply button to confirm your settings.

5. Restart the matrix. The system time will be now provided by the SNTP server.

To set the real time clock without using SNTP, follow these steps:
1. Set the current date in the Date and Time field.
2. Set the current time in the Day and Time field.
3. Press the Apply button to set the system time.

4. Option: If you want to receive the time from your currently used computer, press the Get Local Time button.
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You have the option to configure the following user settings.

4.51 USER

New users and their user settings and permissions are set in this menu.

You have the following options to access the menu.

You can select the following settings.

TABLE 4-23. USER SETTINGS

FIELD SELECTION DESCRIPTION
Name Text User name (case-sensitive)
Password Text User password (case-sensitive)
Repeat Password Text Repeat user password (case-sensitive)

—— Access permission via FTP. This setting is necessary for file access from the Java tool
FTP or any web browser.

desactivated Function not active (default).

+ User has user rights

activated + Permission to switch consoles to CPUs in Extended Switching according to the

Power User
CON or User ACL

desactivated Function not active

activated Permission to switch any console to any CPU in Extended Switching.
Super User

desactivated

Function not active

Administrator

activated

+ Permission for system configuration and all switching operations
¢ User has administrator rights

* This setting is required for an online connection with the Java tool

desactivated

Function not active

LDAP User

activated

Permission to login via domain user

desactivated

Function not active
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0SD

+ Select Configuration > User in the main menu.

00001 admin

You can select the following buttons.

TABLE 4-24. BUTTONS
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User Data

CPU Access Control List

FIGURE 4-23. CONFIGURATION—USER

BUTTON FUNCTION

New Create a new user

Edit Edit an existing user
Delete Delete an existing user
Cancel Reject changes

Save Save changes
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+ Select Definition > User in the task area.
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FIGURE 4-24. DEFINITION—USER

You can select the following buttons.

TABLE 4-25. BUTTONS

BUTTON FUNCTION

New Open a new user configuration
Delete Delete an existing user

Apply Create a new user account
Cancel Reject changes

To configure user access rights for CPUs, follow these steps.

1. Select a user in the User list.
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2. Click the right mouse button once on a CPU in one of the respective access lists (Full Access, Video Access and No Access).

Two lists for selection will appear in which you can move the respective CPU and change the access rights.

3. Confirm the configuration with the Apply button.

To create a new user, follow these steps.
1. Press the New button.
2. Select a template of an existing user if applicable (Choose template).

3. Press the OK button.
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4. Set a user name.

5. Set a password.

6. Set general access permissions.

7. Set user permissions for CPU access (paste function).
8. Set user favorites for OSD access.

9. Press the Apply button to save the new user settings.

You can select the following keyboard commands.

TABLE 4-26. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND
Add CPU to Full Access list <F>
Add CPU to Video Access list <V>
Add CPU to No Access list <N>

4.5.2 FAVORITE LIST USERS
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Individual favorite lists of CPUs that will be switched frequently can be created for different users in this menu. A favorite list

can contain up to 16 different CPUs.
The switching of the favorites is done via hotkey using the keyboard (see Section 5.1.1).

You have the following options to access the menu.

<

—
JAVA
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+ Select Assignments > User Favorites in the main menu.
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FIGURE 4-25. ASSIGNMENTS—USER FAVORITES

To create a favorite list for your user, proceed as follows:

1. Select a CPU to be moved to the favorite list on the CPU Devices list. Press <a> to move a CPU Device to the favorite list.
Press <r>toremove a CPU.

2. The order of the CPU Devices within the favorite list can be changed by pressing <+> and <->.

3. Press the Save button to save the settings.
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JAVA TOOL

Select the respective user in the working area of the User menu for the favorite list and open the Favorites tab.
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FIGURE 4-26. DEFINITION—USER

To create a favorite list for any user, proceed as follows:

1. Select the CPUs in the CPU available list that should be added to the favorite list (CPU assigned). By pressing the <Ctrl>
at the same time, more than one CPU Device can be marked.

2. Press the > button to move the marked CPU Devices to the favorite list. If you press the >> button, the first eight CPU Devices
from the CPU available list will be moved to the favorite list (CPU assigned).

3. The order of marked CPU Devices within the favorite list can be changed by pressing <+> and <->.

4. To remove marked CPU Devices from the favorite list, press the < button. If you press the << button, all CPU Devices
will be removed from the favorite list.

4.5.3 USER MACROS

In this menu, macro commands for switching, disconnection or user administration can be created. Macro commands are created
for each user separately.

A macro can execute up to 16 switching commands successively.
The execution of the macros is done via hotkey and the <F1>-<F16> function keys (see Section 5.1.3).

To execute user macros, the user has to be logged in to the matrix.
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TABLE 4-27. USER MACROS SETTINGS

FIELD

SELECTION

DESCRIPTION

Function (01-16)

Connect
(P1 = CON, P2 = CPU)

Set bidirectional connection from console P1 to CPU P2

Connect Video
(P1=CON, P2=CPU)

Set video connection from console P1 to CPU P2

Disconnect (P1=CON)

Disconnect console P1

Logout User

Logout current user

Set Real CPU
(P1=VCPU, P2=RCPU)

Assign a virtual CPU to a real CPU

Set Virtual CON
(P1=RCON, P2=VCON)

Assign a real console to a virtual console

Push (P1=CON)

The user’s KVM connection is forwarded to console P1 and is changed to a video only
connection.

Push Video (P1=CON)

The video signal of the current connection (KVM or video only) is forwarded to console
P1. The user’s connection remains unchanged (KVM or video only).

Get (P1=CON)

The user’s console gets a KVM connection to the CPU that is currently connected to
console P1. The connection of console P1 is changed into a video only connection.

Get Video (P1=CON)

The user’s console gets a video only connection to the CPU that is currently connected
to console P1. The connection of console P1 remains unchanged (KVM or video only).

Login User console P2

Login a certain user P1 at console P2

P1

CON or CPU Device

Name of CON or CPU Device

P2

CPU or CPU Device

Name of CPU or CPU Device

You have the following options to access the menu.

s
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+ Select Configuration > User Macros in the main menu and select the user for which a user macro will be created.

Configuration

User List

00001 admin Connect 03000 CON_B10125349 91000 CPU 0910129250
Connect Video Actual CON device Disconnect CON

Macro Data

Actual CON device

Disconnect CON

FIGURE 4-27. CONFIGURATION—USER MACROS

To create a macro for the selected user, proceed as follows:

1. Select in the Key field the function key (F1-F16) for which a macro has to be created.

2. Select the position in the Key list where a macro command is to be inserted.

3. Select a macro command in the Macro Data field.

4. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro command.

5. Confirm your selection by pressing <Enter> and repeat the process for further macro commands, if necessary.
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Select in the working area of the Definition > User menu the user for which macros are to be created and open the Macros tab.
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FIGURE 4-28. DEFINITION—USER

To create a macro for the selected user, proceed as follows:
1. Select in the Key field the function key (F1-F16) for which a macro has to be created.

2. Select in the Function column the commands that should be part of the macro. The selection list is opened by a double-click
on the empty fields.

3. Select in the P1 and P2 columns the respective parameters for the macro functions (e.g. corresponding consoles and CPUs).
4. Confirm your selections by pressing the Apply button.
For an efficient macro configuration, the following context functions are available:

+ Viaright-click on the Macros tab, macros can be assigned to other users by using the Assign Macros to ... function and can be
copied from other users by using the Copy Macros from ... function.

+ Viaright-click on the macro list, macros of the selected key can be copied into the cache by using the Copy Key Macros function.
You can paste the macros from the cache into a key by using the Paste Key Macros function and you can reset all macros of the
selected key by using the Reset Key Macros function.
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4.6 EXTENDER SETTINGS

All extender units are managed in this menu. This includes the creation of new extender units and the deletion of existing extender
units.

The extender unit describes the connection of an physical extender to the matrix. Every extender board with a direct cable
connection to the matrix is recognized as an extender unit. Dual-Head KVM extenders will be recognized as two independent
extender units.

NOTE: KVM Extenders automatically create extender units inside the matrix.

You have the following options to access the menu.

s

—
JAVA

You can select the following settings.

TABLE 4-28. EXTENDER SETTINGS

FIELD SELECTION DESCRIPTION

Numerical value of the extender ID (KVM extenders: ID is provided by extender unit

D fext [Serial No.] and cannot be changed)
Name Text Name of the extender unit
] activated Create an extender unit with a fixed port assignment (default)
Fixed deactivated Function not active.
Port 1-288 (depending on the matrix) Port number of the extender unit
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OSD

+ Select Configuration > EXT Units in the main menu.
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[ Configuration — FIID F2ilNawe F3:Next Fé:Previous F
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1
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010167832 EXT_010167832
010203247 ERT_010203247
010207794 ERT_010207794
016090105 EXT_016090105
060011492 EXT_040011492

EXT Type

FIGURE 4-29. CONFIGURATION—EXT UNITS

You can select the following buttons.

TABLE 4-29. BUTTONS

BUTTON FUNCTION

New Create a new extender unit

Edit Edit an existing extender unit
Delete Delete an existing extender unit
Cancel Reject changes

Save Save changes

The settings fo the OSD Data are described in Section 4.11.2.
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+ Select Definition > EXT Units in the task area.
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FIGURE 4-30. DEFINITION—EXT UNITS

You can select the following buttons.

TABLE 4-30. BUTTONS

BUTTON FUNCTION

New Create a new extender unit

Delete Delete an existing extender unit
Apply Confirm changes of an extender unit
Cancel Reject changes

FLEXIBLE PORT EXTENDER UNITS

1.877.877.2269

Extenders with auto-ID functionality are automatically recognized and cannot be created manually. This is the Flex Port function

of the matrix.

CAUTION: The connection of a fixed port extender unit (e.g., USB 2.0) to a Flex-Port can cause unintended results.
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4.7 USB 2.0 EXTENDER

This section helps you to configure and use your USB 2.0 extenders. These extenders will have to be connected to standard 1/0
boards in this case. USB 2.0 extenders can be configured for independent switching or can be assigned to already existing KVM
extenders.

You have the following options to access the menu.

OSD

+ Select Configuration > EXT Units in the main menu.

K<
<,
JAVA

Configuration

01003 CPU_010207794

016090105 EXT_016090105
060011492 EXT_040011492

FIGURE 4-31. CONFIGURATION—EXT UNITS

1. To configure a USB 2.0 extender unit, press the New button. An extender with an eight-digit ID will be created,
starting with digit 9.

2. Assign an appropriate name to the extender in the Name field.
3. Enter the port number of the matrix physically connected to the USB 2.0 extender unit into the Port field.

4. To configure the created extender as a CON Unit, set the USB-CON (standalone) option to Y (C#1 in the Input Signals column)
and confirm by pressing the Okay button.

5. To configure the created extender as a CON Unit, set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column)
and confirm by pressing the Okay button.
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6. To create an individually switchable Device for the USB 2.0 CON extender, select Configuration > CON Devices and press
the New R button. Alternatively, you can assign the USB 2.0 CON extender to an already existing CON Device. For this purpose,

select the Device and move the USB 2.0 CON extender from the EXT available field into the EXT assigned field.

7. Give an appropriate name to the new Device in the Name field.

8. Repeat steps 6 and 7 for all USB 2.0 CPU extenders in the Configuration > CPU Devices menu.

9. If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more

(see Section 4.11.6).

10. Restart all I/0 boards on which USB 2.0 extenders have been configured or alternatively restart the matrix.

The USB 2.0 extenders are now configured and can be used.

JAVATOOL

+ Select Definition > EXT Units in the task area.
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FIGURE 4-32. DEFINITION—EXT UNITS

1. Press the New button. A popup window opens.

2. Select (Templates) in the selection box, if you want to use a template for a USB 2.0 CON Unit (USB CON Unit) or a USB 2.0 CPU
Unit (USB CPU Unit). An extender with an eight-digit ID will be created, starting with digit 9.

. Give an appropriate name to the extender in the Name field.

. Confirm your settings by pressing the Apply button.

3
4. Enter the port number of the matrix physically connected to the USB 2.0 extender unit into the Port field.
5
6

. The USB 2.0 CON extender now has to be either assigned to an existing CON Device in the menu Definition > CON Devices
or a new CON Device has to be created for the assignment by pressing the New button.
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7. The USB 2.0 CPU extender now has to be either assigned to an existing CON Device in the Definition > CPU Devices menu
or anew CON Device has to be created for the assignment by pressing the New button.

8. If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more
(see Section 4.11.6).

9. Restart all I/0 boards on which USB 2.0 extenders have been configured or alternatively restart the matrix.

The USB 2.0 extenders are now configured and can be used.

NOTE: Created extender units are always set as fixed-port extenders. This configuration is necessary if you want to switch,
e.g. USB 2.0 connections via the matrix.

NOTE: To make a fixed port available again for Flex-Port extender units after deleting a fixed-port extender unit, you must restart
the 1/0 board.

4.8 EXTENDERS FOR UNI I/0 BOARDS (USB 2.0/USB 3.0)

This section will help you to configure and use your USB 2.0/3.0 extenders. To use USB 3.0 extenders, you need at least one UNI
I/0 board and SFP modules based on 6.25 Gbit/s for the matrix.

You have the following options to configure the system:

s

s
JAVA
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OSD

+ Select Configuration > EXT Units in the main menu.

Configuration - - - - - - .

EXT Units EXT Data

01003 CPU_010207794
010135668 EXT_010135668

010167832 EXT_010167832
010203247 EXT_010203247
010207794 EXT_010207794
016090105 EXT_016020105
040011492 EXT_040011492

FIGURE 4-33. CONFIGURATION—EXT UNITS

1. Insert the SFP modules into the matrix and connect the extenders according to the required application.
One extender will be created for each SFP module in the EXT Units list. The appropriate names always start with “UNI.”
2. To configure a CON Unit, select one of the extenders in the EXT Units list that are physically connected to a USB CON Unit.

3. Edit the extender by setting the USB-CON (standalone) option in the Input Signals field to Y for C#1. Set also the Universal-CPU
option in the Output Signals field to N for C#1.

4. To configure a CPU Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CPU Unit.

5. Edit the extender by setting the USB-CPU (standalone) option in the Output Signals field to Y for C#1. Set also the Universal-CPU
option in the Input Signals field to N for C#1.

6. The edited EXT Units for the respective USB CON Units now have to be either assigned to an existing CON Device
or you have to create a new CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.

7. The edited EXT Units for the respective USB CPU Units now have to be either assigned to an existing CPU Device
or you have to create a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

8. If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more.
9. Restart the matrix.

The USB extenders are completely configured now and can be used.

110 1.877.877.2269 @ BLACKBOX.COM



CHAPTER 4: CONFIGURATION

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT

1.877.877.2269

JAVA TOOL

+ Select Definition > EXT Units in the task area.
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FIGURE 4-34. DEFINITION—EXT UNITS

1. Insert the SFP modules into the matrix and connect the extender according to the required application.
One extender will be created for each SFP module in the Ext Units list. The appropriate names always start with “UNI.”
2. To configure a CON Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CON Unit.

3. Select the item UNI CON USB in the Type selection box of the Extender Type tab and confirm your settings by pressing
the Apply button.

4. Restart the I/0 board upon request in the popup window by pressing the Yes button.
5. To configure a CPU Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CPU Unit.

6. Select the item UNI CPU USB in the Type selection box of the Extender Type tab and confirm your settings by pressing
the Apply button.

7. Restart the 1/0 board upon request in the popup window by pressing the Yes button.
8. The edited EXT Units for the respecting USB CON Units now have to be either assigned to an existing CON Device

or you have to create a new CON Device by using the New button for an assignment in the Definition > CON Devices menu.

9. The edited EXT Units for the respecting USB CPU Units now have to be either assigned to an existing CPU Device

or you have to create a new CPU Device by using the New button for an assignment in the Definition > CPU Devices menu.

10. If you use parallel operation within the matrix, set the Release Time in the System > Switch menu to 10 s or more ().

The USB extenders are completely configured now and can be used.
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This section will help you to configure the matrix for the use of SDI. Using SDI requires at least one |/0 board and appropriate SFP

modules according to the SDI video signal to be used.
(f
e
=
JAVA
OSD

+ Select Configuration > EXT Units in the main menu.
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EXT Units
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FIGURE 4-35. CONFIGURATION—EXT UNITS

1. Insert the SFP modules into the matrix. One extender will be created for each SFP module in the EXT Units list. The appropriate

names always start with “UNI.”

2. To configure an SDI input, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is

intended to be used as input.

3. Edit the extender by setting the Universal-CPU option in the Output Signals field to Y for C#1. Set also the Universal-CON option

in the Input Signals field to N for C#1.

4. To configure an SDI output, select one of the extenders in the EXT Units list that corresponds to the respective SFP

and is intended to be used as output.

5. Edit the extender by setting the Universal-CON option in the Input Signals field to Y for C#1. Set also the Universal-CPU option

in the Output Signals field to N for C#1.
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6. The edited EXT Units for the SDI inputs now have to be either assigned to an existing CPU Device or you have to create
a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

7. The edited EXT Units for the SDI outputs now have to be either assigned to an existing CON Device or you have to create
anew CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.

8. Restart the Matrix.

The SDI inputs and outputs are completely configured now and can be used.

JAVATOOL

+ Select Definition > EXT Units in the task area.
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FIGURE 4-36. DEFINITION—EXT UNITS

1. Insert the SFP modules into the matrix.
One extender will be created for each SFP module in the EXT Units list. The appropriate names always start with “UNI.”

2. To configure an SDI input, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is
intended
to be used as input.

3. Select the item UNI CPU in the Type selection box of the Extender Type tab and confirm your settings by pressing the Apply
button.

4. Restart the 1/0 board upon request in the popup window by pressing the Yes button.

5. To configure an SDI output, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is
intended to be used as output.

6. Select the item UNI CON in the Type selection box of the Extender Type tab and confirm your settings by pressing the Apply
button.

7. Restart the 1/0 board upon request in the popup window by pressing the Yes button.

8. The edited EXT Units for the SDI inputs now have to be either assigned to an existing CPU Device or you have to create
a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

1.877.877.2269 @ BLACKBOX.COM 113




114

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7

CHAPTER 4: CONFIGURATION TECHNICAL

SUPPORT
1.877.877.2269

9. The edited EXT Units for the SDI outputs now have to be either assigned to an existing CON Device or you have to create
a new CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.

The SDI inputs and outputs are completely configured now and can be used.

410 CPU SETTINGS

New CPU Devices are configured in this menu including their assignment to extenders.

The assignment helps to describe and switch more complex computer configurations (e.g. Quad-Head with USB 2.0) in the matrix.

You have the following options to access the menu.

You can select the following settings.
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TABLE 4-31. CPU SETTINGS

FIELD SELECTION DESCRIPTION
ID Text ID of the CPU Unit (see Section 4.4.2)
Name Text Name of the CPU Device

activated Create new CPU Device as a virtual one

Virtual Device

deactivated

Function not active (default)

Allow Private

activated

Allow switching to the respective CPU Device in Private Mode

deactivated

Function not active (default)

Force Private

activated

Force switching to the respective CPU only in Private Mode

deactivated

Function not active (default)

Fix Frame

activated

Force showing a red frame when switching to the respective CPU

deactivated

Function not active (default)
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¢ Select Configuration > CPU Units in the main menu.
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FIGURE 4-37. CONFIGURATION—CPU DEVICES

You can select the following buttons.

TABLE 4-32. BUTTONS

BUTTON FUNCTION

New R. Create a new real CPU device
New V. Create a new virtual CPU device
Edit Edit an existing CPU device
Delete Delete an existing CPU device
Cancel Reject changes

Save Save changes
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+ Select Definition > CPU Devices in the task area.
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FIGURE 4-38. DEFINITION—CPU DEVICES

You can select the following buttons.

TABLE 4-33. BUTTONS

BUTTON FUNCTION

New Open a new CPU device

Delete Delete a new CPU device

Apply Confirm a created CPU device
Cancel Reject changes

> Assign selected extender units
>> Assign all available extender units
< Remove selected extender units
<< Remove all extender units

You can select the following keyboard commands.

TABLE 4-34. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND
Change assignment number of EXT unit upwards <+>
Change assignment number of EXT unit downwards <>
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To create a new CPU Device, proceed as follows:

1. Press the New button.

2. Select a real CPU (Create a real CPU) or a virtual CPU (Create a virtual CPU) or a template of an existing CPU (Choose template).

NOTE: A template can only be used if there is at least one existing CPU Device.

3. Press the OK button.

4. Determine all parameters that are relevant for the CPU.

5. To confirm the new CPU, press the Apply button.

To access a new CPU via matrix, an assignment of one or more CPU type extender units is required. Proceed as follows:

1. Select the new CPU in the CPU Devices list.

2. Select one or more extenders in the Extender available list.

3. Perform the assignment by pressing the > button. To assign all available extenders to the CPU, press the >> button.
The assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

To remove an extender assignment, proceed as follows:

1. Select a CPU in the CPU Devices list.

2. Select one or more extenders in the Extender assigned list.

3. Remove the assignment with the < button. To remove all existing assignments, press the << button.

4. Confirm the removal with the Apply button.

4.11 CONSOLE SETTINGS

You have the option to perform the following console settings.

4.11.1 CON DEVICES

New CON Devices are created in this menu including access rights and assignment to extenders.

You have the following options to access the menu.
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You can select the following settings.

TABLE 4-35. CON DEVICES SETTINGS

FIELD SELECTION DESCRIPTION
ID Text ID of the CON Unit (see Section 4.4.2)
Name Text Name of the CON Device
activated Create new CON Device as a virtual one
Virtual Device
deactivated Function not active (default)
activated Allow activation of the User ACL at the local console
Allow User ACL
deactivated Function not active (default)
activated Force user login at this CON Device
Force Login
deactivated Function not active (default)
+ When the video signal between source (computer, CPU) and the CPU Unit or the
connection between matrix and the CON Unit is lost, an orange frame will be
o8 activated displayed.
LOS F s . . . .
rame + When switching to a CPU without video signal, a blank screen will appear
surrounded by an orange frame.
deactivated Function not active (default)
activated Allow a scan mode with an automatic change of the video signal for the favorite list
Allow CPU Scan (CPU Devices) of the respective console or a logged in user
deactivated Function not active (default)
.- Force a scan mode with an automatic change of the video signal for the favorite list
Force CPU scan (CPU Devices) of the respective console or a logged in user
deactivated Function not active (default)
Scan Time 0-99 seconds Retention period until switching to the next CPU Device
The favorite list will be replaced by a port list where the ports from 1-99 can be directly
selected at each matrix.
activated NOTE: The selection only works for CPU Devices and has to be made according to the
Port Mode switching of favorites.
When using the Port Mode, CON and User favorites will be deactivated
deactivated Function not active (default)
activated Function not active
Redundancy OFF Automatically switch to the second link of a connected redundant CON Unit when

SR losing the primary link of a CPU Unit (default)
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+ Select Configuration > CON Devices in the main menu.

Configuration
CON Devices
|

03002 CON 010167832
03001 CON_D10203247

133 EXT_B101
134 EXT_01

2 CPU_01013
PU_B1028
PU_B16090185

) 040011492

FIGURE 4-39. CONFIGURATION—CON DEVICES

You can select the following buttons.

TABLE 4-36. BUTTONS

BUTTON FUNCTION

New R. Create a real console
New V. Create a virtual console
Edit Edit an existing console
Delete Delete an existing console
Cancel Reject changes

Save Save changes
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120

CHAPTER 4: CONFIGURATION

JAVA TOOL

+ Select Definition > CON Devices in the task area.
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FIGURE 4-40. DEFINITION—CON DEVICES

You can select the following buttons.

TABLE 4-37. BUTTONS

BUTTON FUNCTION

New Open a new CON device

Delete Delete a new CON device

Apply Confirm a created CON device
Cancel Reject changes

> Assign selected extender units

>> Assign all available extender units

< Remove the selected extender units
<< Remove all extender units

You can select the following keyboard commands.

TABLE 4-38. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND
Decrease assignment number of EXT unit <+>
Increase assignment number of EXT unit <>

1.877.877.2269
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To create a new console, proceed as follows:
1. Press the New button.

2. Select a real console (Create a real Console) or a virtual console (Create a virtual Console) or a template of an existing console
(Choose template).

NOTE: A template can only be used if there is at least one existing CON Device.

3. Press the OK button.
4. Determine all parameters that are relevant for the console.

5. To confirm a created console, press the Apply button.

To run a CPU via a matrix, one or more CON Units (extender) must be assigned. To place an assignment, proceed as follows:
1. Select the console in the CON Devices list that has to be assigned to an extender.
2. Select the extender in the Extender available list that should be assigned to the CON.

3. Perform the assignment by pressing the > button. To assign all available extenders to the console, press the >> button.
The assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

To remove an extender assignment, proceed as follows:

1. Select the console in the CON Devices list to be modified.

2. Select the extender(s) in the Extender assigned list to be removed.

3. Remove the assignment with the < button. To remove all existing assignments, press the << button.

4. Confirm the changes by pressing the Apply button.

To configure CPU access rights of consoles, proceed as follows:

1. Select a console in the CON Devices list.

2. Open the CPU Access Control tab.

3. Assign new access rights by using the right mouse button or the respective keyboard commands.
4. Confirm the configuration by pressing the Apply button.

You can select the following keyboard commands.

TABLE 4-39. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND
Add CPU to Full Access list <F>
Add CPU to Video Access list <V>
Add CPU to No Access list <N>
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411.2 MOUSE AND KEYBOARD

The OSD configuration for mouse and keyboard is made in this menu.

You have the following options to access the menu.

You can select the following settings.

TABLE 4-40. MOUSE AND KEYBOARD SETTINGS

FIELD SELECTION DESCRIPTION

Hor. Speed 1/x 1-9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast (default value: 4)

Ver. Speed 1/x 1-9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast (default value: 5)

Double Click 100-800 Adjustment of the time slot for a double click (default value: 200 ms)

Keyboard layout Region Set the OSD keyboard layout according to the used keyboard (default: German [DE])
Video Mode Variable or specific resolution Resolution that is used when opening OSD

NOTE: The mouse and keyboard settings are console specific and can be set separately for each console.
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¢ Select Configuration > EXT Units in the main menu.

IminBCON 810167831
_EXT Units g EXI Data
1

010135668 EXT_ 010135668
010167832 EXT_010167832
010203247 EXT_010203247
010207794 EXT_010207794
016090105 EXT_016090105
040011492 EXT_040011492

FIGURE 4-41. DEFINITION—EXT UNITS

You can select the following buttons.

TABLE 4-41. BUTTONS

BUTTON FUNCTION
Cancel Reject changes
Save Save changes
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¢ Select Configuration > EXT Units in the task area.

NOTE: Mouse and keyboard settings are made in the OSD Data tab.
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FIGURE 4-42. DEFINITION—EXT UNITS
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411.3 EXTENDER OSD

In this menu, the settings for the Extender OSD can be adjusted. These are local settings that can be made individually
for each console.

You can select the following Extender OSD settings.

TABLE 4-42. EXTENDER OSD SETTINGS

FIELD SELECTION DESCRIPTION

When executing the key sequence for opening the OSD, a selection list for switching
activated CPU Devices will be displayed in the center of the monitor. Pressing the <F7> button

Enable CPU Selection List within the selection list opens the standard OSD.

deactivated Function not active (default)
activated Enable Extender OSD (default: YES)
Enable Connection Info
deactivated Function not active
activated Update connection changes during fade-in of Extender OSD (default: YES)
Update Connection Info
deactivated Function not active
Display Time 0-999 seconds Duration of OSD fade-in (default: 10)
Horizontal Position 10 pixels Horizontal OSD position (default: -2)
Vertical Position 10 pixels Vertical OSD position (default: 2)

NOTE: When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of the monitor,
e.g.-2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed minus describes the orientation
to the bottom edge of the monitor.

If the Update Connections function is deactivated, the Extender OSD only appears when switching via OSD.

You have the following options to access the menu.
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+ Select Configuration > EXT Units in the main menu.

ydnin@CON 010167
EXT Units g FXI Data
|
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= B

FIGURE 4-43. CONFIGURATION—EXT UNITS

To change the Extender OSD settings, proceed as follows:
1. Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted.

2. When confirming the selection by pressing <Enter>, the respective console extender will be enabled for editing.
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+ Select Definition > EXT Units in the task area.
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FIGURE 4-44. DEFINITION—EXT UNITS

To change the Extender OSD settings, proceed as follows:

1. Select the console extender in the EXT Units list for which the Extender OSD settings are to be adjusted.

2. Open the Extender OSD Data tab.
3. Adjust the desired settings and confirm your changes by pressing the Apply button.

411.4 FAVORITE LIST CONSOLES

1.877.877.2269

Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A favorite list can contain

up to 16 different CPUs.
The switching of the favorites is done via hotkey using the keyboard (see Section 5.1.1).

You have the following options to access the menu.
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+ Select Assignments > CON Favorites in the main menu.

avorites

CPU Devices Favorites/CPU Data
—

01000 CPU_B10129182

01005 CPU_B10129232

01001 CPU_010148585 01008 CPU_B6

01003 CPU_D5S 01009 CPU_D10129390
02000 VCPU_02000 01007 CPU_B3

02001 VCPU_02001 01006 CPU_DB4

03005 CON_010148887 01606 CPU_B4

to add a CPU to your

FIGURE 4-45. ASSIGNMENTS—CON FAVORITES

To create a favorite list for your own console, proceed as follows:

1. Select a CPU to be moved to the favorite list on the CPU Devices list. Press <a> to move a CPU Device to the favorite list.
Press <r>to remove a CPU from the favorite list.

2. The order of the CPU devices within the favorite list can be changed by pressing <+> and <->.

3. Press the Save button to save the settings.
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+ Select the user in the working area of the CON Devices menu for the favorite list and open the Favorites tab.
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FIGURE 4-46. DEFINITION—CON DEVICES

To create a favorite list for any console, proceed as follows:

1. Select the CPUs in the CPU available list that should be added to the favorite list (CPU assigned). At the same time, multiple CPU
Devices can be marked by pressing and holding <Ctrl>.

2. Press the > button to move the marked CPU Devices to the favorite list. If you press the >> button, the first eight CPU Devices
from the list will be moved to the favorite list (CPU assigned).

3. To change the order of marked CPU Devices within the favorite list, press <+> and <->.

4. To remove marked CPU Devices from the favorite list, press the < button. If you press the << button, all CPU Devices
will be removed from the favorite list.
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In this menu, macro commands for switching, disconnection or user administration can be created. The macro commands
are created for each console separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via hotkey and the function keys <F1>-<F16> (see Section 5.1.3).

You can select the following settings.

TABLE 4-43. CONSOLE MACROS SETTINGS

FIELD

SELECTION

DESCRIPTION

Function (01-16)

Connect
(P1 = CON, P2 = CPU)

Set bidirectional connection from console P1 to CPU P2

Connect Video
(P1=CON, P2=CPU)

Set video connection from console P1 to CPU P2

Disconnect (P1=CON)

Disconnect console P1

Logout User

Logout current user

Set Real CPU
(P1=VCPU, P2=RCPU)

Assign a virtual CPU to a real CPU

Set Virtual CON
(P1=RCON, P2=V/CON)

Assign a real console to a virtual console

Push (P1=CON)

The user’s KVM connection is forwarded to console P1 and is changed to a video only
connection.

Push Video (P1=CON)

The video signal of the current connection (KVM or video only) is forwarded to console
P1. The user’s connection remains unchanged (KVM or video only).

Get (P1=CON)

The console gets a KVM connection to the CPU that is currently connected to console
P1. The connection of console P1 is changed into a video only connection.

Get Video (P1=CON)

The console gets a video only connection to the CPU that is currently connected to
console P1. The connection of console P1 remains unchanged (KVM or video only).

Login User Login a certain user P1 at console P2
P1 CON or CPU Device Name of CON or CPU Device
P2 CPU or CPU Device Name of CPU or CPU Device

You have the following options to access the menu.
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+ Select via Configuration > CON Macros in the main menu the console for which a console macro is to be created.

Configuration

CON_devices

03000 _CON_010125349 Connect 03000 CON_010125349 01001 CPU_D10135060

. Disconnect 03000 CON 010125349

Actual CON device
03000 CON 0101253469
03000 CON_010125349 -

FIGURE 4-47. CONFIGURATION—CON MACROS

To create a macro for the selected console, proceed as follows:

1. Select in the Key field the function key (F1-F16) for which a macro should be created.

2. Select the respective place on the list (1-16) the key that should be set with a macro key.

3. Select for the highlighted position on the list a macro command in the Macro Data field.

4. Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU Devices) for the selected macro command.

5. Confirm your inputs by pressing <Enter> and repeat the process for further macro commands, if necessary.
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+ Select the console in the working area of the Definition > CON Devices menu for which a macro has to be created and open
the Macros tab.
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FIGURE 4-48. DEFINITION—CON DEVICES

To create a macro for the selected console, proceed as follows:
1. Select in the Key field the function key (F1-F16) for which a macro has to be created.

2. Select in the Function column the commands that should be part of the macro. The selection list will be opened by a double-click
on the empty fields.

3. Select the respective parameters for the macro functions (e.g. corresponding consoles and CPUs) in the P1 and P2 columns.
4. Confirm your inputs by pressing the Apply button.
For an efficient macro configuration, the following context functions are available:

+ When clicking on the Macros tab, macros can be assigned to other consoles by using the Assign Macros to ... function
and can be copied from other consoles by using the Copy Macros from ... function.

+ When clicking on the macro list, macros of the selected key can be copied into the cache by using the Copy Key Macros function.
You can paste the macros from the cache into a key by using the Paste Key Macros function and you can reset all macros
of the selected key by using the Reset Key Macros function.
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4.11.6 SHARED OPERATION

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be controlled by only one CON
Device at a time but can be taken over successively by other CON Devices. Control of a CPU Unit by a CON Unit is relinquished

after the expiration of an inactivity timer associated with the controlling CON Device. The mouse or keyboard may also be used

to take control.

To allow a smooth and accurate function of the shared operation, you should use identical mice and keyboards.
They should be connected to the same USB-HID ports of each CON Unit.

The alternative is using USB-HID Ghosting (see Section 5.11).

When taking over control within 10 seconds, any assigned USB 2.0 / 3.0 extenders, if available, will not be switched because
of security and stability aspects.

You have the following options to configure shared operation.
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+ Select via Configuration > Switch in the main menu.

FIGURE 4-49. CONFIGURATION—SWITCH
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To configure shared operation, proceed as follows:

1. Activate the Enable Video Sharing function.

2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a keyboard event should be possible.

4. Activate the Mouse Connect function, if taking over control by a keyboard movement should be possible.

5. Define a Release Time of inactivity (0-999 sec.) after which control can be taken over.

JAVA TOOL

+ Select via System > Switch in the task area.
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FIGURE 4-50. SYSTEM—SWITCH

To configure shared operation, proceed as follows:

1. Activate the Enable Video Sharing function.

2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a keyboard event is to be permitted.

4. Activate the Mouse Connect function, if taking over control by a keyboard movement should be possible.

5. Define a Release Time of inactivity (0 - 999 sec.) after which control can be taken over.
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411.7 MULTI-SCREEN CONTROL

This menu configures the USB-HID switching operation, allowing a CON Device with several monitors to control several connected
sources (computers, CPUs). Smooth switching can be performed for up to four connected sources by dragging the mouse pointer
beyond the respective monitor to an adjacent one.

Monitors can be arranged side-by-side or in a grid layout.

CAUTION: When using sources (computers, CPUs) in multi-head operation (e.g. dual-head), switching only works manually
via keyboard commands. Noncompliance may have a negative influence on the stability of the system.

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen Control environment, the local
switching will be disabled.

NOTE: To enable Multi-Screen Control, all Extender Units assigned to the related CON Device, must be physically connected
to the same block of 4 ports on the I/0 board of the matrix.

CON Units that have been already configured for Multi-Screen Control can be connected together to other blocks of 4 ports.
In this case, any further configuration is not necessary; their functionality will remain as set previously.

You have the following options to access the menu.
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¢ Select Assignments > Multi-Screen Control in the main menu.

Multi-Screen Control .

fArrangement + Switching

CON_010125349
Y

SHIICH 81

FIGURE 4-51. ASSIGNMENTS—MULTI-SCREEN CONTROL

To configure the Multi-Screen Control, proceed as follows:

1. In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2). The fields for the configuration
of the individual displays will be arranged accordingly.

2. Activate Manual option, if USB-HID switching is to be restricted to keyboard commands (see Section 5.6). Manual switching allows
the use of multi-head consoles.

3. Ensure that the Enabled option is set to Y on all displays in order to activate the respective display for Multi-Screen Control.

4. Select one or more control displays within the CON Device by setting the Control function to Y in the display field. Control displays
are referred to the extender units within the Multi-Screen Control that are connected to keyboard and mouse.

5. When using the Owner function, you can determine which control display is permitted for USB-HID switching to the different
displays. Select that display from the list. To make a display accessible to all neighboring control displays, set the Owner function
to shared.

6. Use the Frame function to configure a red frame that shows the current display with mouse control after the expiration
of a selectable timer. The frame to fade in can be individually activated by using a timer >0 seconds.
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+ Select Assignment > Multi-Screen Control in the task area.
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FIGURE 4-52. ASSIGNMENTS—MULTI-SCREEN CONTROL

To configure the Multi-Screen Control, proceed as follows:

1.877.877.2269

1. Select the block of four ports in the list of the working area that should be configured for Multi-Screen Control. Only blocks of four

ports that contain at least one CON Unit are shown.

2. Activate Manual option, if the USB-HID switching is to be restricted to keyboard commands (see Section 5.6). Manual switching

allows the use of multi-head consoles.

3. Inthe Arrangement field, select the layout for the CON Devices you want to configure (1 x 4 or 2 x 2). The fields for the

configuration of the individual displays will be arranged accordingly.

4. Select one or more control displays within the CON Device by setting the Control function to Y in the respective display field.
Control displays are referred to the extender units within the Multi-Screen Control that are connected to keyboard and mouse.

5. When using the Owner function, you can determine which control display is permitted for USB-HID switching to the different
displays. Select that display from the list. To make a display accessible for all neighboring control displays, set the Owner function

to shared.

6. Use the Frame function to configure a red frame that shows the current display with mouse control after the expiration

of a selectable timer. The frame to fade-in can be individually activated by using a timer >0 seconds.
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4.12 SAVING AND LOADING CONFIGURATIONS

You have the option to set the following administration of configurations.

4121 ACTIVE CONFIGURATION

You have the following option to access the menu.

+ Select Configuration > Save in the main menu.

By selecting this menu item, the active configuration of the matrix is saved to the permanent matrix memory. By default, the last
configuration that has been saved in this way will be restored after a restart of the matrix.

NOTE: Changing or saving configurations blocks the matrix memory and leads to a freeze of all 0SD menus for a few seconds.
The switching connections are not affected by this freeze.

If you select Auto Save within the system settings, an additional automatic saving of the configuration will be periodically performed
(see Secton 4.3.2).

412.2 SAVING CONFIGURATION (INTERNAL)

In this menu, the current matrix configuration is saved to predefined storage locations. However, it does not replace the buffering
of configuration (see Section 4.12.1).

You have the following options to access the menu.

s

o
JAVA

In Active, the name and detailed information of the current configuration are shown. This configuration can be saved.

In Default and File #1 to File #8, the name and detailed information of the respective saved configuration are shown. These storage
locations can be overwritten.

The storage location to be overwritten by the current configuration must be selected explicitly.

The current configuration will be saved to this storage location and will be shown immediately in the menu. The previously saved
configuration saved to this storage location is deleted.
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0SD

You have the possibility to save the created configuration within eight storage locations in the matrix (File #1 — File #8).
Additionally, a configuration can also be saved as default configuration.

1. Select Configuration > Save As... in the main menu.

2. Select the required storage location (File #1 — File #8) or Default.

T
Saveas... |

FIGURE 4-53. CONFIGURATION—SAVE AS
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To save the configuration into the matrix memory, proceed as follows:

1. Select File > Upload in the menu bar.
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2. Enter the IP address of the matrix, your user name and your password and press the Next button to confirm your inputs.

3. Select the storage location where the configuration will be saved (default or config01-config08) and press the OK button to

confirm.
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FIGURE 4-54. FILE-UPLOAD
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412.3 LOADING CONFIGURATION (INTERNAL)

Previously saved configurations are loaded in this menu.

You have the following options to load configurations from files.

In Active, the currently loaded configuration is displayed.
In addition to the default configuration, up to eight further configurations can be loaded.
The selection of the configuration to be loaded can be made between eight personalizable configurations and the default settings.

The selected configuration is immediately loaded and displayed in the menu as Active. The previously active configuration is
deleted.

OSD
1. Select Configuration > Open in the main menu.
2. Select the desired configuration.

3. Load the configuration by pressing <Enter>.

FIGURE 4-55. CONFIGURATION—OPEN
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1. Select Administration > Activate Configuration during online mode in the task area.
2. Select the desired configuration.

3. Load the configuration by pressing the Activate button.
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FIGURE 4-56. ADMINISTRATION—ACTIVATE CONFIGURATION

412.4 SAVING CONFIGURATIONS (EXTERNAL)
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Configurations can be saved as files that can be stored independent of the matrix.

You have the following option to access the menu.

s

—
JAVA

1. Select File > Save As in the menu bar.
2. Enter a name for the configuration.

3. Select the directory of the configuration on your storage medium where it is to be saved.

NOTE: Configurations are always saved in a file with the ending dtc.
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FIGURE 4-57. FILE-SAVE AS

4.12.5 LOADING CONFIGURATIONS (EXTERNAL)

Externally saved configurations are opened and activated in this menu.

You have the following option to load configurations from files.

s

—
JAVA

1. Select File > Open... during offline mode and select the storage location of the configuration file that has to be opened.
2. Open the configuration by pressing the Open button.
3. Select File > Upload in the menu bar to transfer the opened configuration to the matrix. Enter the necessary parameters.

4. Select Matrix > Connect in the menu bar to make a connection between the matrix and the Java tool. Enter the necessary
parameters.

5. Select Administration > Activate Configuration and select the configuration to be activated.
6. Confirm the process with the Activate button.

The opened configuration is activated.
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413 EXPORT AND IMPORT OPTIONS
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The Modular KVM Matrix Switch offers the ability to read out available configuration lists (extender, CPUs, consoles and users)

for export and import again via Java tool. You have the following option to handle configuration lists.

Exported configuration lists are always saved in .csv format that allows offline editing with common spreadsheet applications.

You have the following option to export or import configuration lists:

s

—
JAVA

4131 EXPORT OPTIONS

Configuration lists are exported in this menu. In order to export, proceed as follows:
1. Select File > Export in the menu bar.

2. After opening the menu, select the list to export (Extender, CPU, Console or User).
3. Select the storage location for the export file.

4. Confirm the export with the Finish button.
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413.2 IMPORT OPTIONS
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Configuration lists are imported in this menu. To import, proceed as follows:

1. Select File > Import in the menu bar of an offline configuration.

2. After opening the menu, select the list to import (Extender, CPU, Console or User).
3. Select the directory of the list to import.

4. Confirm the import with the Finish button.

NOTE: Importing configuration lists is only possible in offline configurations.
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4.14 MATRIX CASCADING

This simple method of cascading allows a switchable connection between two matrices via Tie Lines.
The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be increased or if certain
important connections should be distributed to several matrices because of redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For bidirectional use
of cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you have to create intended Master/Slave CON and Master/Slave CPU Devices
that have to be switched within the cascaded environment.

You have the following options to configure Matrix Cascading:

&
—
JAVA

GENERAL PREPARATION
1. Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process.

2. Ensure that the Tie Lines will only be connected after finishing the configuration.

OSD

+ Select Configuration > EXT Units in the main menu of the master matrix.
Configuration
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FIGURE 4-61. CONFIGURATION—EXT UNITS
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. Press the New button. A new Extender Unit will be created that is needed for the connection of Tie Lines.
. Enter an appropriate extender name into the Name field.

. Enter a port number into the Port field according to the required connection of the Tie Line.

A WON

. If the Tie Line should be directed from the Sub to the Master, set the Cascade-CON option to Y (C#1) in the Input Signals column.
If the Tie Line should be directed from the Master to the Sub, set the Cascade-CPU option to Y (C#1) in the Output Signals
column.

5. Save your settings by pressing the Okay button.

6. If you have created a Master/Slave CON Unit, select Configuration > CON Devices in the main menu of the master matrix and
press the New R button. A switchable CON Device will be created.

7. If you have created a Master/Slave CPU Unit, select Configuration > CPU Devices in the main menu of the master matrix and
press the New R button. A switchable CPU Device will be created.

8. Enter an appropriate Device name into the Name field.

9. Assign the previously configured Extender Unit to the just created Device by moving the Extender Unit from the Ext available field
into the Ext assigned field and save your settings.

10. Repeat steps 1 to 9 for the Sub Matrix.
11. Select Configuration > System in the main menu of the Sub Matrix and set the Sub Matrix option to V.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard command <Hotkey>, <s>,
<0>.

12. Restart all I/0 boards on which any Master/Slave CON or CPU Units have been configured or alternatively restart the matrix.
13. Connect the Tie Lines to the matrices. Ensure that each Master/Slave CON on one matrix is connected to Master/Slave CPU
on the other matrix to achieve switchability between two matrices.

The Matrix Casacading is now configured and can be used. Additional Tie Lines are configured accordingly. The use of cascading
is described in Section 5.1.4.

JAVA TOOL
1. Connect to the Master Matrix and activate the Online Configuration Mode.

2. Select the menu Definition > EXT Units in the task area and press the New button. A popup window opens.
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FIGURE 4-62. DEFINITION—EXT UNITS
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3. If the Tie Line should be directed from the Sub to the Master, select Master/Slave CON Unit in the Choose Extender Type
selection box. If the Tie Line should be directed from the Sub to the Master, select Master/Slave CPU Unit in the Choose Extender
Type selection box.

Enter an appropriate extender name into the Name field.

4,
5. Enter a port number into the Port field according to the required connection of the Tie Line.
6. Confirm your settings by pressing the Apply button.

7.

If you have created a Master/Slave CON Unit, select Definition > CON Devices in the task area of the master matrix and press
the New button. A switchable CON Device will be created.

8. If you have created a Master/Slave CPU Unit, select Definition > CPU Devices in the task area of the Master Matrix and press
the New button. A switchable CPU Device will be created.

9. Enter an appropriate extender name into the Name field.

10. Assign the previously configured Extender Unit to the just created Device by moving the Extender Unit from the Extender
available field into the Extender assigned field and save your settings by pressing the Apply button.

11. Connect to the Sub Matrix and repeat steps 1 to 10.

12. Select System > System Data in the task area of the Sub Matrix and activate the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard command <Hotkey>, <s>, <0>.
13. Restart all I/0 boards on which any Master/Slave CON or CPU Units have been configured or alternatively restart the matrix.

14. Connect the Tie Lines to the matrices. Ensure that each Master/Slave CON on one matrix is connected to Master/Slave CPU
on the other matrix in order to achieve switchability between two matrices.

The Matrix Cascading is now configured and can be used. Additional Tie Lines are configured accordingly. The use of cascading
is described in Section 5.1.4.

4.15 MATRIX GRID

In this menu, you can configure a Matrix Grid to connect two or more matrices. This kind of configuration may be necessary
if the number of ports in the entire system has to be increased or if certain important connections should be distributed to several
matrices because of redundancy.

The connections between two matrices have to be established by Grid Lines that are connected between particular I/0 ports as
connecting links. The Grid Lines can be used bidirectionally and can respectively handle a full access connection of a CON Device
to a CPU Device.

The number of Grid Lines in the system specifies if a CON Device can be switched to a CPU Device in Non-Blocking Access
or in Blocking Access and has to be separately determined for each Grid environment.

In this case, Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON Device to a CPU Device
is available at any time.

Blocking Access means that for a certain switching operation no Grid Line may be available according to the switching status
within the Grid. As a result, no cross-matrix switching will be possible.
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You have the following options to configure Matrix Grid:

ADMINISTRATION OF SETTINGS

Within a Matrix Grid, you have to differ between settings that have to be made locally for each matrix and settings that can be made
globally so that they are valid for the whole Matrix Grid.

The settings in the following menus have to be made separately for each matrix or within the master matrix to affect all matrices
in the Grid:

System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control

The settings in the following menus have to be made globally and only once within the Matrix Grid:

EXT Units, CPU Devices, CON Devices, User, CON Macros, User Macros, CON Favorites, User Favorites, Virtual CPU Devices,
Virtual CON Devices

NOTE: If global settings are made in the respective menus, they will be immediately available on each matrix within the Matrix Grid.

GENERAL PREPARATION
The following requirements have to be fulfilled before starting the Matrix Grid configuration:

1. The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a license key
(see Section 4.17).

2. Firmware V03.10 must be installed on all matrices to be connected to the Grid.
3. All matrices to be connected to the Grid must be within the same TCP/IP network (see Section 4.4.5).

4. The port 5556 needed for network communication must not be blocked by a firewall.
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0SD

To configure a Matrix Grid, proceed as follows. The following configuration steps have to be repeated for each matrix separately:

+ Select Configuration > System in the main menu.

T
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FIGURE 4-63. CONFIGURATION—SYSTEM

1. Enter a unique name for each matrix into the Device field. Each name only may exist once within the Matrix Grid.
2. Enter a unique Grid name into the Name field. The Grid name has to be same within all Grid matrices.

3. Select Configuration > Matrix Grid in the main menu.
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FIGURE 4-64. CONFIGURATION—MATRIX GRID

4. Activate the Enable Matrix Grid function.

5. Write all device names of the Grid matrices into the Matrix Grid list, starting in the left column. Based on the listings, a Grid master
will be automatically determined for the Matrix-Grid. The more on the top a matrix is listed in the matrix Grid list, the more likely
the matrix is considered in the automatic master selection, provided that certain criteria like system availability are fulfilled.

6. Activate the single matrices in the Matrix Grid list by enabling the Y (YES) function.
7. Enter the number of chassis ports for each matrix (8, 16, 32, 48, 64, 80, 160 or 288).
8. Restart all matrices, beginning with the master matrix.

The Matrix Grid can be used now and offers the possibility for a cross-matrix switching of CON Devices to CPU Devices.
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+ To use the Matrix Grid, execute the configuration wizard in the menu System > Matrix Grid. It guides you through the

configuration

of Matrix Grids.
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4.16 FIRMWARE UPDATE

4.16.1 MATRIX UPDATE

The firmware of the matrix can be updated in this menu.

You have the following option to access the menu:

JAVA TOOL

NOTE: To update the matrix, only use computers that are not integrated into the KVM extender / matrix setup.

Ensure that the computer used for the update is not set into standby mode or sleep mode during the update.
Ensure that your configuration has been saved externally before you start the update.

For network stability, we do NOT recommend updating via a WLAN.
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PREPARATION
Take the following steps to prepare for the matrix update:

1. Save the matrix configuration externally (see Section 4.12.4).
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2. Open Extras > Options in the menu bar and insert in the setting Firmware Directory the directory from which the update files

should be standardly sourced.
3. Put all hot spare boards into the matrix.

4. Activate the Syslog function (see Section 4.12.4) for the monitoring of the update, if unlocked via license key.

NOTE: Ensure that all USB 2.0 extenders are only connected to the provided ports (fixed ports) before you start the matrix update.

Non-compliance may affect the stability of the update.

PERFORMING THE UPDATE

Take the following steps in order to be prepared for the matrix update:

1. Select Administration > Update Matrix Firmware in the task area.

All components of the matrix that can be updated will be automatically selected and highlighted in green.
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FIGURE 4-66. ADMINSTRATION—UPDATE MATRIX FIRMWARE

2. Start the update by pressing the Update button in the appearing pop up window.

3. Restart the Matrix after the update by pressing the Restart matrix button in the lower part of the working area.

For a safe initialization of the matrix, we recommend a cold start (power cycle).
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4.16.2 EXTENDER UPDATE

The firmware of the extenders connected to the matrix can be updated in this menu.

You have the following option to access the menu:

<

=
JAVA

PREPARATION
Take the following steps in order to be prepared for the extender update:

1. Save the matrix configuration externally (see Section 2.9). Open Extras > Options in the menu bar and insert the name
of the directory from which the update files should be sourced in Firmware Directory.

2. Connect all hot spare extenders to the matrix.

CAUTION: For network stability, an update via WLAN is not recommended.

PERFORMING THE UPDATE IN STANDARD MODE (PARALLEL UPDATE)

1. Select Administration > Update EXT Firmware in the task area. The standard mode for the parallel update will be selected
by default and the Upload Firmware tab will be opened.

I aloix
fie £01 Dewca Egras 2

a B 0O » - < N 3 v - " 1 v L
Qoen. Sae  Reload Comnect Duconned  Adivate Oniine Conguration Save Oniine Changes  Download . Upload Monterng  Report . Device Finder . System Check . Save Stas.

o anrsaosonnaos regenizn € |

Administration - Update EXT Firmware

Sty
®) Parate toe recommended) Py sbel 2o renoecs 14U 4D by 50 030H VO S
Sequestial tode. DeQuental Lpaate MOGe 1 Sroer 1o UEAae 1HORC SrtenSect
— * . fisien supisaa e | sip 2 Upaate Femware |
[T —
houeestacics [r— =
Kbt Contrmn
Avaastie Fmware foos

Wacetanecus

. tame Troe vern e e
Avsgameat - o 3

02 o
Srem o ™
Detmtion . 2

08 o<

o <

o o

!
§
;

FIGURE 4-67. ADMINISTRATION—UPDATE EXT FIRMWARE

1.877.877.2269 @ BLACKBOX.COM



NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
CHAPTER 4: CONFIGURATION TECHNICAL
SUPPORT

1.877.877.2269

2. Before the actual update process, all firmware files have to be uploaded to the respective 1/0 boards on that extenders will have
to be updated. If a newer firmware is available, appropriate I/0 boards will be automatically selected for the upload in the Selected
column and highlighted in green.

3. Start the upload and distribution of the update files by pressing the Upload button.
NOTE: By performing the upload process, no update files will be installed. The update process can be performed at a later time.
If all I/0 cards are not selected, the upload of the update files will be performed in sequence.

4. After finishing the upload process, successful completion will be confirmed by a popup message. If you want to directly start
the actual update process, you will have to confirm this by pressing the Yes button. You will be immediately forwarded to the
Update Firmware tab.

NOTE: When updating an identical or an older firmware version than the version currently installed, the Force Update option
in the lower part of the working area must be enabled.
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FIGURE 4-68. ADMINISTRATION—UPDATE EXT FIRMWARE

5. Start the actual update process by pressing the Update button.

NOTE: Just before the update process, all affected I/0 boards will be set into Service Mode and retrieved gradually after finishing
the respective updates.

PERFORMING THE UPDATE IN EXPERT MODE (SEQUENTIAL UPDATE)
Take the following steps in order to be prepared for the extender update:

1. Select Administration > Update EXT Firmware and select Expert Mode in the upper part of the working area. All extenders
that can be updated will be automatically selected and highlighted in green.
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2. Set the matrix into Service Mode upon request in the popup window or via Matrix > Activate Service Mode in the menu bar.

During activation, all matrix functions are disabled on the 1/0 boards on which an update is currently performed. An OSD picture
indicates the activation of the Service Mode and is displayed on all monitors that are connected to the matrix via a CON device.
In addition, the Service Mode is indicated by a red tool icon in the lower part of the working area.

FIGURE 4-70. OSD VIEW—SERVICE MODE

3. Start the update by pressing the Update button in the lower part of the working area.
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4. Quit Service Mode after updating after responding to the confirmation request in the popup window or via Matrix > Deactivate
Service Mode in the task area.

5. Verify after the update in the Java tool via Administration > Update EXT Firmware in the Protocol tab of the Expert Mode
that the updates for all extenders have been installed correctly.

417 LICENSE MANAGEMENT

In this menu, the matrix can be upgraded with new function bundles by installation of license keys.
To obtain license keys to upgrade matrix functions, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com.

You have the following option to access the menu.

<

—
JAVA

JAVA TOOL
To activate a function bundle, proceed as follows:

1. Select Administration > Miscellaneous > License Management in the task area.
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FIGURE 4-71. ADMINISTRATION—MISCELLANEOUS—LICENSE MANAGEMENT

2. Enter your license key in the working area under Activate Bundles in the License Key field.

3. To activate the license key, press the Activate button. The new functions will be immediately enabled; a restart of the matrix
will not be necessary.
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The Modular KVM Matrix Switches can be operated in three different ways.
1. Direct Switching
+ via a keyboard connected to a CON port and the favorites

+ by a macro keyboard connected to a console port

2.0SD
+ via keyboard/mouse directly connected to the CPU board of the matrix

+ via keyboard/mouse connected to a CON Unit and the OSD
3. External Switching Commands

+ via an external computer via Java tool (network connection required)

+ via a media control (network or serial connection required)

5.1 OPERATION VIA HOTKEYS

5.1.1 DIRECT SWITCHING

Direct switching by favorites on a keyboard is the fastest way for a user to switch at his console between different CPUs.
This offers the option to switch video, keyboard and mouse or video only.

DIRECT SWITCHING OF VIDEO, KEYBOARD AND MOUSE
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.
2. Enter the index number of the new CPU from the list of favorites and confirm with <Enter>.

At the same time, the Command Mode is closed and the console is connected to the new CPU, which takes over complete control.

Example: Switching to favorite CPU 7 with video, keyboard and mouse

<left Shift>, <left Shift>, <7>, <Enter>

NOTE: Fastest switching time can be achieved by using identical mice, keyboards and monitors. This contributes to a smooth and
seamless direct switching of the matrix.

SWITCHING IN PRIVATE MODE
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if command mode is activated.
2. Enter the index number of the new CPU from the list of favorites and confirm with <left Shift>, <Enter> pressed at the same time.

At the same time, the Command Mode is closed and the console is connected to the new CPU with complete control in Private
Mode.
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Example: Switching to favorite CPU 3 in Private Mode
<left Shift>, <left Shift>, <3>, <left Shift>, <Enter>

DIRECT SWITCHING OF VIDEO

1. Start Command Mode with the hotkey.

Shift and Scroll LEDs on the keyboard will flash if command mode is activated.

2. Enter the index number of the new CPU from the list of favorites and confirm with <Space>.

At the same time, Command Mode is closed and the console is connected to the new CPU with video only.

Example: Switching to favorite CPU 1 with video only

<left Shift>, <left Shift>, <1>, <Space>

SWITCH TO PREVIOUS CPU

1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.
2. Press the key <p> of your keyboard.

At the same time, Command Mode is closed and the console is connected to the previous CPU with complete control.

NOTE: If you switch to a CPU that was previously connected with Video Access only, you will be connected to this CPU with full
KVM access.

NOTE: You can only switch to valid, unused CPUs using hotkeys. The options Force Connect and Force Disconnect as well as the
restrictions of the User ACL and CON ACL are taken into account.

Hotkeys are only supported if neither Enable User Login nor the Enable User ACL is selected and the user is logged in the OSD.

DISCONNECT CURRENT CONNECTION
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.
2. Press the <Backspace> key on your keyboard.

The Command Mode is closed and the console is disconnected from the previous connected CPU.

5.1.2 SCAN MODE

Scan Mode enables fast switching between video signals from different CPUs registered as favorites without continuously
using the hotkey.

Switching between two video signals can even take place within one frame.
1. Start command mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if command mode is activated.

2. Press the key <Left Shift> and hold it down. You can now enter the index numbers of the various CPUs from the list of favorites
with the keyboard and immediately switch to the video signal of the respective CPU after entering the index number.

3. Leave Scan Mode by pressing <Left Shift> + <Esc>.

NOTE: Optimal results can be achieved by the use of as identical resolutions as possible. This contributes to a smooth and
seamless function of the scan mode.
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51.3 FUNCTION KEYS <F1>-<F6>

In Command Mode, you can retrieve the macros 1-16 with the function keys <F1>-<F16> on the connected standard keyboard
instead of the special macro keyboard.

The stored command sequence for the appropriate function key is executed and Command Mode is left immediately.

NOTE: It is not necessary to use <Enter>to confirm selection of macros.

5.1.4 ADDRESSING OF MAIN AND SUB MATRICES

The Modular KVM Matrix Switch can be cascaded over two levels. You can send the commands (including opening the OSD)
to either the main or the sub matrix.

When in command mode, you can select whether commands should be handled in the main or the sub matrix.

OSD Access
+ OSD access to the main matrix: <Left Shift>, <Left Shift>, <m> (optional), <o>

+ 0OSD access to the sub matrix: <Left Shift>, <Left Shift>, <s>, <o>

To do a cross-matrix switching, proceed as follows:

1. Open the OSD of the master matrix with the following keyboard sequence:

<hotkey>, <o>

2. Select the CPU device configured as Tie Line in the CPU selection list and press <Enter> to switch.
3. Open the OSD of the sub matrix with the following keyboard command:

<hotkey>, <s>, <0>

4. Select your target CPU in the CPU selection list of the sub matrix.

NOTE: The selected master matrix / sub matrix mode is permanently activated until the other mode will be manually activated.
This means that if you select <s>, all prospective commands will be sent to the sub matrix, but not if the Command Mode
is left in the meantime.
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5.2 KVM SWITCHING

You have the following option to perform switching operations with the Modular KVM Matrix Switch.

OSD
+ Select Switch in the main menu.

Press <F8>to show inactive CPU devices to expand the current view.

ces

01002 CPU_010135668

01003 CPU_081020779%

01001 CPU_O 05
1 14,01

01004 CPU 04001149

03002 CON_810167832 01084 CPU_840011492

01004 CPU_D40011492 03002 CON_810167832

| CSHIET><CENIER> |

| P Scanner |

FIGURE 5-1. SWITCH MENU

To switch the console to any available CPU, proceed as follows:
1. Select in the CPU Devices list on the left hand side that one that should be connected to the CON Device.
2. Confirm desired connection type with the appropriate keyboard command.

Switching operations from the own CON Device can only be performed on CPU Devices that are available in the CPU Devices list.

NOTE: Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the connected CON
Device.
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SWITCHING VIA SELECTION LIST FOR CPU DEVICES
The matrix offers the ability to execute KVM switching operations via a selection list for CPU Devices next to the OSD in full screen.
To use the selection list for CPU Devices, proceed as follows:

1. Activate the Enable CPU Selection List option in the Configuration menu for those consoles where the selection list
for CPU Devices should be available.

2. Execute the key sequence for opening the OSD. The selection list immediately appears in the preset position of the extender OSD.

NOTE: Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

3. Execute the desired switching operation by pressing the respective key (see Section 5.3). To prevent a switching operation and
access OSD, press <F7>. To close the selection list, press <Esc>.

Switch

01001 _CPU_010135823
01000 CPU_010144317 I F1:10
01002 CPU_010148543 <SPACE> F2:Name

010046 CPU_010182323 11 access  WNEH TR
01003 CPU_010182324 <ENTER> F&:Previous
IR F5:Refresh
<SHIFT>+<ENTER>  F6:Find

D F7:Menu

F10:Login

<BACKSPACE>

SWLICH 01

FIGURE 5-2. SELECTION LIST CPU DEVICES

ACTIVATING THE AUTOMATIC SCAN MODE FOR CPU DEVICES

The matrix offers the ability to use a scan mode based on the favorite list of each console or user. Scan mode allows the matrix to
switch in sequence between the CPU Devices in the favorite list within a predefined time. All scans are performed in video only mode.

To configure scan mode, refer to Section 4.11.1.

You have the following option to activate the scan mode:
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To activate scan mode, proceed as follows:

1. Define a favorite list for the respective CON Device or user (see Section 4.11.4 for CON Devices or see Section 4.5.2 for users).
2. Start Command Mode with the hotkey and press <o>to open OSD.

3. Select one of the CPU Devices in the CPU selection list that are defined in your favorite list.

4. Confirm your selection by pressing the CPU Scanner button. The scan will automatically start.

5. If you have enabled the Force CPU Scan option, the scan will automatically start after switching the respective CON Device
to any CPU Device from the favorite list without the need to press the CPU Scanner button.

5.3 EXTENDED SWITCHING

You have the following option to perform switching operations with the Modular KVM Matrix Switch.

S,
=

JAVA

OSD
To switch any console to any available CPU, proceed as follows:
+ Select Extended Switch in the main menu.

NOTE: Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

Extended Switch

03000 CON_010125321
03001 CON_010125430
03003 CON_010129653
03006 CON_010129696

FIGURE 5-3. EXTENDED SWITCH MENU
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1. Select in the CON Devices list on the left hand side the one that should be switched to a CPU Device and open it by pressing

<Enter>.

2. Select in the CPU Devices list on the left hand side that one that should be connected to the open CON Device.

3. Confirm the desired connection type with the respective keyboard command.
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Switching operations from the user's CON Device can only be performed on CPU Devices that are available in the CPU Devices list.

The following information is shown in this menu.

TABLE 5-1. EXTENDED SWITCH MENU OPTIONS

FIELD

DESCRIPTION

CON device

Assigned physical extender unit (CON Unit)

CON assigned

Virtual CON Device that is assigned to the real CON Device

CPU connected

Currently connected CPU Device

CON status Current connection status (CON Device)

EXT list List of all available physical extender units (CON Units)
CPU device Assigned physical extender unit (CPU Unit)

CPU assigned Real CPU Device that is assigned to a virtual CPU Device

CON connected

Currently connected CON Device

CPU status

Current connection status (CPU Device)

EXT list

List of all available physical extender units (CPU Units)

You can select the following switching functions.

TABLE 5-2. SWITCHING FUNCTIONS

FUNCTION KEYBOARD COMMAND
Set a video only connection <Space>

Set a KVM connection <Enter>

Set a KVM connection in private mode (video sharing disabled). <Shift> + <Enter>
Disconnect a CON Device from a CPU Device. <Backspace>
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JAVA TOOL

You have two options to perform switching operations for the Modular KVM Matrix Switch via Java tool.
Possibility 1:

+ Select Control > Extended Switch in the task area.
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FIGURE 5-4. CONTROL—EXTENDED SWITCH

All connected consoles and the associated CPU connections are shown in columns in the working area in this menu.

NOTE: Switching operations can only be performed in online mode. That means an active network connection is required between
the matrix and the Java Tool.

+ To set a KVM connection between a console and a CPU, double-click on the corresponding selection box within the Full Access
column and select the requested CPU.

+ To set a video connection between a console and a CPU, double-click on the corresponding selection box within the Video Only
column and select the requested CPU.

+ To set a Private Mode connection between a console and a CPU, double-click on the corresponding selection box within the
Private Mode column and select the requested CPU.

NOTE: If a CPU console does not have access rights, it will not appear in the list.
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The following symbols are shown in the connection overview.

TABLE 5-3. SYMBOLS

SYMBOL DESCRIPTION
CON Device is connected via Shared Access with at least one further console to the same CPU. The CON Device has Full
Access at the moment.

CON Device is connected via Shared Access with at least one further console to the same CPU. The CON Device has a Video
Access connection at the moment.

You can use the following buttons to perform a switching operation.

TABLE 5-4. SWITCHING BUTTONS

BUTTON FUNCTION

Send Send switching operations to the matrix

Reset Disconnect all existing connections within the matrix
Reload Reload switching status

NOTE: When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be completed
immediately without user confirmation via the Send button.

When the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is ticked, only CON and CPU
Devices that are assigned to extenders are shown.
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Possbility 2:

+ Select Status > Matrix View in the task area or select Status > Grid Port View when using a Matrix Grid.
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FIGURE 5-5. STATUS—MATRIX VIEW

To perform switching operations between CON and CPU Devices, proceed as follows:
1. Move the mouse cursor to the port that has to be switched.

2. Hold down the left mouse button and move the cursor to the port that has to be connected to the initial port. The current cursor
movement will be displayed by a black auxiliary line.

3. Release the left mouse button. A popup to select the available switching type (Full Access, Video Access or Private Mode) will be
opened.

4. Select the desired switching type. The switching operation will be immediately executed. At the same time all extender units that
are assigned to the involved devices will be switched.

NOTE: If a port is shown with a red cross on Matrix View, the console does not have access rights to the CPU connected to that
port.

To disconnect an existing connection between CON and CPU Devices, proceed as follows:
1. Click on the port that is to be disconnected by using the right mouse button.

2. Select the Disconnect function in the popup that appears. The connected ports will be immediately disconnected. At the same
time, all further connections of the extenders assigned to the involved devices will be disconnected.
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5.4 SWITCHING OF SINGLE EXTENDERS WITHIN DEVICES

You can independently switch single extenders within configurations consisting of CON and CPU devices with multiple extenders.

You have the following option to switch single extenders.

0SD

To switch a single extender a device with multiple extender, proceed as follows:

+ Select Switch in the main menu.

083002 CON_D10167832 01003 CPU_B10207794

01003 CPU_016:
01001 CPU_01¢
01004 CPU

01004 CPU_D&0011692

010167832 033 EXI_010167832 010135668 011 EXT_010135668
010203247 034 EXT_010203247 110, 013 LR _D1D;

<BACKSPACE>

LPL anne

FIGURE 5-6. SWITCH MENU

1. Select the respective CPU Device in the CPU selection list containing the extender you want to have access to.

2. Press the function key <F7> on the keyboard. The standard will change into the switching mode for single extenders.
3. Select the extender you want to switch within your CON Device.

4. Access the extender list of the selected CPU Device by pressng the key <Tab>.

5. Select the CPU extender you want to switch to and press the key <Space> to execute the switching operation.

NOTE: Switching of single extenders from a Device is only possible in video only mode. Single exenders of a Device that are already
switched will be highlighted with "I".

168 1.877.877.2269 @ BLACKBOX.COM



NEED HELP?
LEAVE THE TECH TO US

HAPTER 5: OPERATION TECHNIC!

1.877.877.2269

5.5 CON SWITCH

KVM extender CON Units connected to a local source (computer, CPU) can be locally switched via the matrix. Switching is
performed between the local source and the KVM connection and can be executed via hotkeys or via OSD.

If you switch to the local source, the KVM connection will be automatically disconnected.

NOTE: When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen Control environment,
the local switching will be disabled.

You have the following option to switch to the local source.

0SD

+ Select Switch in the main menu.

Swi tch
CPU Devices

03004 CON_010182245 01005 CPU_07

01005 CPU 87
01004 CPU_08

FIGURE 5-7. CON SWITCH

To switch to a local source, proceed as follows:
1. If you are not in the Switch menu of the OSD, start Command Mode with the hotkey (see Section 4.1).
2. Press <0> to open OSD. You will see a list of all available CPUs as a start menu.

3. Switch to the CPU in the Local CPU list. The switching operation to the local source will be performed immediately.
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NOTE: The local source (computer, CPU) will be only shown in the OSD if the connected CON Unit includes the option for a local
connection.

As an alternative, the following keyboard commands are available to switch to the local source.

TABLE 5-5. KEYBOARD COMMANDS TO SWITCH TO A LOCAL SOURCE

FUNCTION KEYBOARD COMMAND
Switching to extender connection <hotkey>, <k>, <1>, <Enter>
Switching to extender connection 2 (only with redundant CON Units) <hotkey>, <k>, <2>, <Enter>
Switching to the local source (computer, CPU) <hotkey>, <|>, <Enter>

5.6 MULTI-SCREEN CONTROL

The Multi-Screen function contains a switching of the USB-HID signal between different statically connected sources (computer,
CPU) within a CON Device and can be performed in two different ways:

SWITCHING VIA MOUSE

The switching of the USB-HID signal can be made by a movement of the mouse pointer beyond the edge of the current display
to a neighboring display (see Section 4.11.7).

To perform a switching operation by movement of the mouse pointer, proceed as follows:
1. Move the mouse pointer to the edge of the display that borders the neighboring display vertically or horizontally.

2. Move the mouse pointer beyond the edge of the display. The mouse pointer will appear on the adjacent display. The switching
operation has been performed and the USB-HID signal will now be available at the target display.

SWITCHING VIA KEYBOARD

Switching of the USB-HID signal can also be achieved using the keyboard (for configuration, see Section 4.11.7).
To perform a switching operation via keyboard command, proceed as follows:

1. Start Command Mode with the hotkey (see Section 4.1).

2. Select the target display by pressing the respective key on the numeric pad of the keyboard. The switching operation will be
performed and the USB-HID signal will be available at the target display.
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You can select the following switching operations.

TABLE 5-6. SWITCHING OPERATIONS

KEYBOARD COMMAND FUNCTION
<current hotkey>, <Num 0> Switching of the USB-HID signal to the display (CON Unit with keyboard and mouse)
<current hotkey>, <Num 1> Switching of the USB-HID signals to display #1
<current hotkey>, <Num 2> Switching of the USB-HID signals to display #2
<current hotkey>, <Num 3> Switching of the USB-HID signals to display #3
<current hotkey>, <Num 4> Switching of the USB-HID signals to display #4
5.7 USB 2.0 SWITCHING

Switching USB 2.0 extenders basically works like switching KVM extenders. The following scenarios to switch USB 2.0 extenders
are possible.

1. An extender unit with USB 2.0 will be created and assigned to an already existing device with existing KVM extender units
(see Section 4.10 or Section 4.11.1).

2. A separate device for the extender unit with USB 2.0 will be created without assigning a KVM extender unit to that device.
This possibility offers separate switching of the USB 2.0 signal (see Section 4.10 or Section 4.11.1).

NOTE: Switching USB 2.0 signals uses Extended Switching functionality (see Section 5.3).

When using parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more
(see Section 4.11.6). Otherwise, the connection of the USB 2.0 extender will not be established for security and stability reasons.

5.8 PRESETS

Predefined macros to switch the matrix without loading a new configuration can be created and activated in this menu.

You have the following option to access the menu.

s

=t
JAVA
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+ Select Control > Presets in the task area.
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FIGURE 5-8. CONTROL—PRESETS

To create a new switch macro, proceed as follows:
1. Open a new switch macro by clicking the New symbol in the right column of the working area.
You are asked if the existing connections should be taken over for the new switch macro.

2. Set the desired switching operations in the corresponding columns (Full Access, Video Only or Private Mode) by using a double
click on the appropriate selection box or use the function for a disconnect (Disconnect CPU).

3. Save the created switch macro by clicking the Save symbol in the right column of the working area. A save dialog will be opened.
4. Enter a name or the new switch macro and confirm by pressing the Ok button in the save dialog.

5. By clicking on a selected switch macro with the right mouse button, you can create a copy of the current switch macro when using
the Save as... option.

6. Previously saved macros can be deleted by pressing the Delete symbol.

To load a predefined switching, proceed as follows:
1. Select the switch macro in the right column of the working area that has to be loaded.

2. Activate the selected switch macro by pressing the Send button on the bottom right of the working area.

NOTE: A predefined switch macro can only be activated in online mode. When loading presets, only those switching operations
that are compliant with the hardware and the configuration of the currently used matrix are taken into account.
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5.9 REDUNDANCY FUNCTION

KVM extenders with redundant connectors for interconnect cables can be simultaneously operated with both connectors
at a single Matrix or a Matrix Grid (from firmware version V04.00).

The connector labeled with Link 1 at the KVM extender is meant for the primary connection. If the connection on CON or CPU Unit
side is interrupted due to any problem, the connection will be automatically re-established through the second connector labeled
with Link 2.

For this kind of redundancy function, there is no need for any configuration of the KVM matrix or the KVM extenders.
If needed, you can manually switch between Link 1 and Link 2 at the CON Unit (see Section 5.5).

You have the following possibilities to check the status of redundancy.

0SD

+ Select Switch in the main menu.

Switch
01004 CPU_D40011492

01004 CPU_040011492 03002 CON_B10167832

| CSHIET><CENTER> |

| CPU Scannor |

FIGURE 5-9. SWITCH

When using redundant KVM extenders, the respectively active connector is shown in this view under EXT list in the field CON/CPU
Data. If the first connector (Link 1) is active, it will be highlighted with :1 behind the respective extender. If the second connector
(Link 2) is active, this will be highlighted with :2.
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+ Select Status > Matrix View in the task area.

e £3t Dewca Egr

s 2
o d - . v - 3 .

Qpen Smw  Recad Comned Ducomned  Adiate Ordne Comfowaion Sawe Onine Changes Downiosd. Upiosd  enderng  Repod Dwwca Finder. System Chack . Save S

| ¥ nmng192.100.100.122  awer ©3 |

i)

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT

Status - Matrix View

Statw

o OEEDO [0 EEEO -y U
.L‘J uu | = AR ”

3 AT B, -

FIGURE 5-10. MATRIX VIEW

To check the connection status of the redundant KVM extenders, proceed as follows:

1. Activate the checkbox Show Redundant Links (L1/L2) under Options on the right side of the working area.

1.877.877.2269

2. Open the menu Redundancy on the right side of the working area, in order to receive the respective legend information.
Redundant connectors are highlighted in the Matrix View with L1 and L2. The respectively active link is highlighted with a light

green label.
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5.10 LDAP INTEGRATION

This section outlines the steps taken to configure the DKM FX system with an Active Directory Server using LDAP. This section only
applies to the new CPU board.

Step 1: Go to your Active Directory server and create a new LDAP User who will be used for the auto synchronization between the
AD server and DKM. You can place this user anywhere, but they must be configured so that they are not removed and the password
doesn’t change (if password changes for this user, you need to update it accordingly in DKM). In our example, we created the user
“adsync” and his password never expires.

+- Server Manager

File Action View Help

e nm 0 XE &= HE

% Server Manager (WIN-GPF8GRFGEQM) People 7 objects [Filter Activated]

=] 5.\ Roles = = =
= B Active Directory Domain Services —,—a E Ype Descript
=S Ashley Benard User
[= _ Active Directory Users and Compute ‘i‘ Y )
[ 3 bbnsengineering.local & Garrett S'.mndell User
| Builtin User
| Computers < 3 adsync User
2 | Domain Controllers ) User
2 | Engineering 5 tim User
S R -1 properies S 21
rvice Accounts ; :
Dialin I Environment I Sessions | Remote control
_ Remote Desktop Services Profile |  Personal Vitual Desktop |  COM-
General | Address  Account | Profile | Telephones | Organization | Member OF |
User logon name:
I I @bbnsengineering local Z|
[= (2] NorthAmerica (pre-Windows 2000):
il Pittsburgh [BBNSENGINEERING\ [adsync
a2/ LA
al NewYork Logon Hours... I Log On To... |
2| KM
[=] [l Active Directory Sites and Services
| Sites ™ Unlock account
DHCP Server
£ DNS Server Account options:
Features
Diagnostics I User must change password at next logon ﬂ
ft Configuration [V User cannot change password
(=4 sStorage [V Password never expires
[ Store password using reversible encryption ~|
 Account expires
& Never
€ Endof: | Thusday . May 09,2019 =
L JLI | ETEES
| e | i i i
FIGURE 5-11.
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Step 2: Next, you need to create your KVM Groups within the AD Server. We recommend that you create a new Organization Unit
(it can be named anything, but we chose the OU=KVM) as seen in the next image first. Once you create your new Organizational
Unit, go to that OU group and right click and select “Group”. Create as many groups as you like. In our example | have 3 groups,
Pittsburgh, LA, and New York.

i Server Manager

File Acton View Help

) e A2l ol =R IENENE

7]

% s (s
= 3 Roles —l—,—
B g Active Directory Domain Services Nane i " M Descrption
= ] Active Directory Users and Compute 5 pittsburgh Security Group - Global
=) 3 bbnsengineering.local AT Security Group - Global
Builtin %NewYork Security Group - Global
_| Computers
2 | Domain Controllers
2 | Engineering
| ForeignSecurityPrincipals
| Managed Service Accounts
o | People
o | TestUsers
) Delegate Control...
Move...
Computer
All Tasks »  Contact
e
Reﬁ'eﬂl_ RO
Export List... ing-PSPs
View »  MSMQ Queue Alias
~__  Organizational Unit
| Sites Arrange Icons » Pt
DHCP Server Line up Icons e
i DNS Server Properties S i Fokdes
Features R T
g Diagnostics Hebp
jﬁ Configuration
ﬁ Storage
« | »ilal | >
FIGURE 5-12.

1.877.877.2269 @ BLACKBOX.COM



NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
CHAPTER 5: OPERATION TECHNICAL
SUPPORT

1.877.877.2269

Step 3: Now that you have created several groups to organize your KVM Users, you can now begin adding users to these groups.
The users can be located anywhere in the Active Directory server, but when you create the group, you can quickly add those other
users in other Organizational Units into this group. As seen below, we have the Group Pittsburgh with 2 users. These users are
located under bbnsengineering.local/NorthAmerica/Pittsburgh. These are the only two users that need KVM access.

I server manmoer ~

File Acton View Help

IEETEIE EEEN

G Server Manager (WIN-GPF8GRFGEQM) KVM 3objects [Filter Activated]
B P Roles e o
= 'g Active Directory Domain Services g = - Dﬂ
= ] Active Directory Users and Compute Pittsburgh Security Group - Global
[ 3 bbnsengineering.local LA Security Group - Global
~| Builtin 82, NewYork Security Group - Global
S Compoters More Actions
2 | Domain Controllers
2 | Engineering
_| ForeignSecurityPrincipals - .
_ 2
_| Managed Service Accounts Pittsburgh Propertics 21
3] People " General M&lbﬁ!lebgqleagedByl
o TestUsers
] User Members:
—— EZ:S Name Active Directory Domain Services Folder
= KVMUsers ‘ bbnsengineering local/NorthAmerica/Pittsburgh
< 2 —— "
=71 Unused %, User2 bbnsengineering local/NorthAmerica/Pittsburgh
[=] 2] NorthAmerica
o Pittsburgh
ol LA
2 | NewYork
= KWM
B p}p—g Active Directory Sites and Services
_| Sites
g DHCP Server
iz, DNS Server
gﬂ Features
i Diagnostics
31% Configuration
g Storage
Add... | Remove l
ok | Cancel |
|| ———— 3| K1 | >
r T
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Step 4: Now, go to your DKM Java Tool and be sure you enable Remote Configuration (at the top of the toolbar). First go to

Network>>SNMP and enable the SNMP agent. This feature is required to be turned on if using LDAP.

DKM Tool 3611

Eile Edit Device Extras 2

wH O
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View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings.
System

Access.

Switch

Netword

Date and Time
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Extender & Devices.
EXT Units

CPU Devices

CON Devices
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FIGURE 5-14.
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Step 5: Next, click on the LDAP tab (located in System Settings>>Network>>LDAP) and enable LDAP. If your AD server uses
TLS/SSL, you need to enable this (if you select wrong, you will not be able to sync with server). You may use LDP.EXE, which is a
Microsoft tool that can help you determine if you are using TLS/SSL.

Enter the LDAP Server IP address (on my server | went to Start and typed CMD, then did IPCONFIG and confirmed my NIC was
configured for 10.8.1.100). Now enter the Port number (default 389). You can now type in your Base DN which should be similar to
ours of “dc=bbnsengineering,dc=local”. Your domain name can be found in your AD server.

DKM Tool 36,11

o [F=RFERTX

File Edit Device Extras 2
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FIGURE 5-15.
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Step 6: Now create your Active Directory / LDAP Sync User by going to User Settings>>Users & Groups, and click on New User and
make them an LDAP USER. This user should be a special user that is only used for synchronization. In our configuration, we made
sure this adsync user’s password doesn't expire. The Name can be any name you choose, the Login Name MUST match the AD

Login name, and for this ADSYNC user you MUST enter the password so that it can synchronize all other users. Once you add this

user, they should automatically be added to the LDAP configuration as seen in step 5.

YOU MUST NOW PERFORM A RESTART ON THE SWITCH SO IT CAN ENABLE THE LDAP SERVICE. BE SURE TO APPLY YOUR

CHANGES AND ACTIVATE THE CONFIGURATION, THEN RESTART.
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Step 7: Go to Users & Groups, then click on the Groups tab at the top of the page. Now click on “New Group” in bottom right, and
when prompted, configure it is an LDAP group. Give this group any Name, but in the LDAP OU=, be sure to enter your OU properly in
the format of “OU=KVM" as seen below.

DKM Tool 36 - sl
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FIGURE 5-17.

1.877.877.2269 @ BLACKBOX.COM 181



CHAPTER 5: OPERATION

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT

1.877.877.2269

Step 8: Within a 5 minute window (the DKM syncs every 5 minutes), users/groups will begin populating with the Java Tool. You
can press the F5 to refresh the page, or use the manual Reload button at the top to check for updates. These groups/users will
automatically be imported. Once imported, you may configure the access rights of the group or individual. If you do not see any
updates, you will want to enable SYSLOG, as it will show you if there are any LDAP communication errors.

User Settings - Users & Groups

Y D 3 LDAP Login v
# D Name :
01 ' 00003 KVMGroup 4 Name KVMGroup AD Synchronized
02 | B 48 00005 LA LDAP OU= OU=KVM
03 & 00006 userd
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05 & 00008 userf User/Group available
06 & 00009 users D Name #
07 | B &8 00010 Pittsburgh & 00002 | adsync A
08 & 00011 user2 & 00004  Jeff
09 & 00012 user1

User Settings - Users & Groups

«

FIGURE 5-18.
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NOTE: You may also create an LDAP user manually by going to the Users page and select New User>>LDAP User. Once here, enter
the Name for the user, and for the Login Name, enter the user in the following format (user@domain.local). Save this user and when

you login, it will store the user password in case the AD Server cannot be accessed.

NOTE: The DKM will store the last used LDAP password in the event the AD server cannot be accessed.

NOTE: You must create a Group for your users so they are properly imported/synchronized. If you use an Organizational Unit (like
People below), you will import, but the users will show up as groups and not users. You must go to your AD server and right-click to

create a group, then add users to that group for synchronization.
Video Setup: https://youtu.be/JLsbJQTZdyU

Our Active Directory structure used for this setup is as follows:

|

NorthAmerica (OU) /

I
[ [ I ]
Pittsburgh (OU) / LA (OU) / NewYork (OU) // KVM (0U)
- and New York are
automatically imported

and syncronized if
using an OU=KVM in
the DKM

The users added to the
groups Pittsburgh, LA,

FIGURE 5-20.

5.11 SERIAL INTERFACE

|
People (OU) /

This is the user that is
assigned for DKM .
syncronization

Predefined macros to switch the matrix without loading a new configuration can be created and activated in this menu.

You have the following option to access the menu.

RS232

The Modular KVM Matrix Switch offers the option to switch via a serial interface (RS-232).

Detailed information for the serial interface and the corresponding switching commands are available in form of an API (application
programming interface) at blackbox.com or ftp://ftp.blackbox.com/manuals/A/acx048_API_rev2.pdf.
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5.12 POWER ON AND POWER DOWN FUNCTIONS

5121 RESTART

You have the following options to perform a restart.

0OSD
1. Select Configuration > Restart Matrix or Restart 10 Board in the main menu to restart either the matrix or the I/0 boards.
2. Confirm the selection with Okay button.

The matrix and the 1/0 boards will be restarted with the current settings.

JAVA TOOL
+ Select Matrix > Restart Matrix in the menu bar.

The matrix will be restarted with the current settings.

NOTE: The boot process of the matrix might take longer if there is no physical network connection available.

5.12.2 FACTORY RESET

You have the following option to perform a restart.

CAUTION: If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. This also
applies to the network parameters (reset to DHCP) and the admin password.

NOTE: If a firmware update has been installed since the delivery, the matrix will be set to the state defined there.
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2. Confirm the selection with the Okay button.

The matrix will be reset to factory settings.

5.12.3 POWER DOWN
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You have the following option to shut down the system or single components.

0OSD

To shut down the system, proceed as follows:

1. Select Configuration > Shut down Matrix in the main menu.
2. Confirm the selection with the Okay button.

The matrix will be shut down.

To shut down an I/0 board, proceed as follows:

1. Select Configuration > Shut Down 10 Board in the main menu.
2. Confirm the selection with the Okay button.

The I/0 board will be shut down.
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5.13 SUMMARY OF KEYBOARD COMMANDS

The following table contains a summary of keyboard commands that can activate extender and matrix functions after executing

the hotkey.

TABLE 5-7. EXTENDER KEYBOARD COMMANDS

KEYBOARD COMMAND

DESCRIPTION

<hotkey>,

<a>

Download of DDC information for the monitor connected to the CON Unit into the CPU Unit

<hotkey>,

<k>, <1> <Enter>

Switch to the KVM connection 1 (only with HDMI CON Units with available connection for a local source)

Switch to the KVM connection 2 (only with HDMI CON Units with available connection for a local source and a

<hotkey>, <k>, <2>, <Enter> ) )
redundant interconnection)
<hotkey>, <|>, <Enter> Switch to local source (computer, CPU) (only with HDMI CON Units with available connection for a local source)
USB-HID Ghosting: Write device descriptions of the input devices connected to the CON Unit into the CPU Unit.
<hotkey>, <h>, <w>, <Enter>

Activate the emulation in the CPU Unit.

<hotkey>,

<h>, <e>, <Enter>

Activate the emulation of already stored device descriptions in the CPU Unit

<hotkey>,

<h>, <d>, <Enter>

Deactivate the emulation of active device descriptions in the CPU Unit. The input devices connected to the CON
Unit will be passed transparently to the source (computer, CPU)

<hotkey>,

<h>, <r>, <Enter>

Deactivate the emulation of active device descriptions in the CPU Unit. Delete the descriptions out of the CPU
Unit. The input devices connected to the CON Unit will be passed transparently to the source (computer, CPU)

<hotkey>,

<d>, <1>, <Enter>

Switch to video channel 1 of the Dual-Head CPU Unit (dual-head series only)

<hotkey>,

<d>, <2>, <Enter>

Switch to video channel 2 of the Dual-Head CPU Unit (dual-head series only)

TABLE 5-8. MATRIX KEYBOARD COMMANDS

KEYBOARD COMMAND DESCRIPTION

<hotkey>, <o> Open OSD

<hotkey>, <m>, <o0> Open OSD of the master matrix in a cascaded environment

<hotkey>, <s>, <0> Open OSD of the sub matrix in a cascaded environment

<hotkey>, <Enter> Set a KVM connection (keyboard, mouse and video) to the selected source (computer, CPU)
<hotkey>, <Space> Set a video only connection to the selected source (computer, CPU)

<hotkey>, <Left-Shift> + <Enter> Set a Private Mode connection to the selected source (computer, CPU)

<hotkey>, <Backspace> Close the current connection of the console

<hotkey>, <p> Switch back to the previous connected source (computer, CPU) with a KVM connection
<hotkey>, <1>..<16>, <Enter> Switch to a source (computer, CPU) stored in the Favorite List with a KVM connection (video only

(<Space> or <Left-Shift> + <Enter>)

or Private-Mode connection)

<hotkey>, <F1>..<F16> Execute a predefined macro

<hotkey>, <c>, <new hotkey code> <Enter> Change the hotkey according to the predefined hotkey table

<hotkey>, <c>, <0>, <new hotkey key> <Enter> Define freely selectable hotkey

<hotkey>, <f>, <new hotkey key code> <Enter> Change the hotkey for direct OSD access according to the predefined hotkey table
<hotkey>, <f>, <0>, <new hotkey key> <Enter> Define freely selectable hotkey for direct OSD access

<hotkey>, <Num 0> Switch the USB-HID signal to the user’s display (CON Unit with keyboard and mouse)
<hotkey>, <Num 1> Switching of the USB-HID signals to display #1

<hotkey>, <Num 2> Switching of the USB-HID signals to display #2
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TABLE 5-8 (CONTINUED). MATRIX KEYBOARD COMMANDS

KEYBOARD COMMAND DESCRIPTION
<hotkey>, <Num 3> Switching of the USB-HID signals to display #3
<hotkey>, <Num 4> Switching of the USB-HID signals to display #4
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The Modular KVM Matrix Switch contains various components and assemblies that can be maintained. All relevant components
and assemblies are hot swappable and can be removed and exchanged during operation.

The following exchangeable components can be found within the Modular KVM Matrix Switch.

6.1 POWER SUPPLY UNITS

To exchange the power supply units, proceed as follows:

1. Make sure that the power cord cable is removed from the power supply that has to be exchanged.
2. Unlock the locking screw(s).

3. With the power supply units of ACX288 and ACX160, turn the unlocked bracket down.

4. Pull the power supply unit out of the corresponding slot.

5. Push a new or maintained power supply unit into the slot and lock it accordingly.

6. Connect the power cord cable to the power supply unit. It will be recognized by the system and can be used afterwards.

6.2 FAN TRAYS

To exchange the fan trays, proceed as follows:

1. Unlock the locking screw(s).

2. Pull the fan tray out of the corresponding slot by using the provided mount.
3. Push a new or maintained fan tray into the slot.

4. Lock the fan tray accordingly. It will be recognized by the system and can be used afterwards.

6.3 CPU BOARD

To exchange the CPU board, proceed as follows:

1. Pull the locking pin slowly out of the CPU board up to the stop. Wait until the CPU board is deregistered from the matrix. The
deregistration will be confirmed by a permanent green light of the status LED #1 on the CPU board (see Section 2.7.1).

2. Remove all cables from the CPU board.

3. Pull the CPU board out of the corresponding slot by using the locking pin.

4. Push a new or maintained CPU board into the slot and lock it accordingly.

A successful registration of the CPU board will be shown by a permanent green flashing of status LED #1.

5. Connect all cables to the CPU board according to the exchanged board.

NOTE: When exchanging a CPU board the new one will automatically receive the current matrix configuration. During CPU board
exchange the Modular KVM Matrix Switch should not be switched off.
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6.4 1/0 BOARD

To exchange a I/0 board, proceed as follows:

1. Pull the locking pin slowly out of the 1/0 board up to the stop. Wait until the I/0 board is deregistered from the matrix. The
deregistration will be confirmed by a permanent green light of the status LED #1 on the CPU board (see Section 2.7.1).

2. Remove all cables from the 1/0 board.

3. Pull the 1/0 board out of the corresponding slot by using the locking pin.

4. Push a new or maintained CPU board into the slot and lock it accordingly.

A successful registration of the CPU board will be shown by a permantent green flashing of status LED #1.

5. Connect all cables to the 1/0 board according to the exchanged board.

NOTE: For a 24/7 operation, we recommend that you maintain a stock of critical spare parts, including a chassis.

6.5 FILTER PADS

Filter pads should be checked regularly for accumulated dust and cleaned with low pressure compressed air or suction.

The inspection cycle depends on the ambient air and cannot be determined generally, but a period of 6 months should not be
exceeded.

Filter pads or filter trays should be replaced at regular intervals not exceeding one year.
To replace a filter pad, proceed as follows:
1. Pull the filter pad together with the mounting frame out of the proper slot by using the handle.

2. Press the used filter pad out of the proper mounting frame.In Chapters 7 and 8, support for problems with the Modular KVM
Matrix Switch is provided. It is assumed that fully operational CPU and CON Devices are available, which can be tested
over a peer-to-peer connection using CATx or fiber cables. Refer to the relevant manuals for assistance with this if necessary.

3. Insert a new filter pad into the mounting frame.

4. Replace the mounting frame in the slot.
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7.1 EXTERNAL FAILURE

TABLE 7-1. EXTERNAL FAILURE TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Matrix cannot be started anymore Fuse at the standard appliance outlet Check fuse

7.2 VIDEO INTERFERENCE

TABLE 7-2. VIDEO INTERFERENCE TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION
Cannot open the OSD No OSD jumper set Set jumper 11 on the CON unit
Incorrect video display Cable connection disabled Check the connection, length and quality of the interconnect cable to the units

7.3 FAN MALFUNCTION

TABLE 7-3. FAN MALFUNCTION TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

+ Remove and reinstall fan tray
Communication to fan tray

Fans only run under full load : )
is not working

+ Swap both fan trays to the other slot

+ Restart the matrix

Fans do not run, LED OK on Fans defective Contact Black Box Technical Support at 877-877-2269 or info@blackbox.com

Fans do not run, LED OK off Power supply Check power supply and power connection

7.4 POWER SUPPLY UNITS MALFUNCTION
TABLE 7-4. POWER SUPPLY UNITS MALFUNCTION TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Power supply units could not be locked

—— Check lock and plug-in of the power supply units

Matrix does not start ) ;
No power supply available Check if power supply cables are connected correctly

Power supply units are not switched on Check switch on the power supply units

7.5 NETWORK ERROR

TABLE 7-5. NETWORK ERROR TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Network settings are not assumed after editing Restart of the matrix is not yet completed Restart the matrix
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7.6 FAILURE AT THE MATRIX

TABLE 7-6. FAILURE AT THE MATRIX TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Serlql control lmPOSSIble or only CPU_ and matrix operating Change baud rate in the matrix and CPU (see Section 4.3.2)
restrictedly possible at different baud rates

Serial control via RS-232 port not possible Wrong network cable Use a crossed network cable

Restart of the matrix not yet

Restart the matrix
completed

Port definitions as USB 2.0 invalid

7.7 BLANK SCREEN

3
FIGURE 7-1. LEDS ON THE BACK AND FRONT.OF THE UNIT
TABLE 7-7. BLANK SCREEN TROUBLESHOOTING TIPS
PROBLEM POSSIBLE REASON POSSIBLE SOLUTION
Monitors remain dark after switching Switching to a CPU port without Switching to a CPU port with an active source (computer,
operation an active source (computer, CPU) CPU)

) ) ) Check connected cables and connectors. (No cable, cable
Connections CON unit, matrix

LED 1 ONor LED 2 OFF ) break, CPU/CON unit offline, CPU/CON unit connected to the
and CPU unit
wrong port)

Check power supply units and the connection to the power

LED 3 OFF Power supply network
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Before contactng technical support, make sure you have read this manual and then installed and set up your Modular KVM Matrix
Switch as recommended.

8.1 SUPPORT CHECKLIST

To efficiently handle your request, make sure that you have the following information available before you call:
¢ Company, name, phone number and email

+ Type and serial number of the device (see bottom of device)

+ Nature, circumstances and duration of the problem

+ Components included in the system (such as graphic source/CPU, OS, graphic card, monitor, USB-HID/USB 2.0 devices,
interconnect cable) including manufacturer and model number

+ Results from any testing you have done
Contact Black Box Technical Support at 877-877-2269 or info@blackbox

8.2 SHIPPING CHECKLIST

1. To return your device, contact your Black Box Technical Support at 877-877-2269 or info@blackbox.com to obtain an RMA
(Return Material Authorization) number.

2. Package your devices carefully, preferably using the original box. Add all pieces that you received originally.

3. Note your RMA number visibly on your shipment.

NOTE: Devices that are sent in without a RMA number cannot be accepted. The shipment will be sent back without being opened,
postage unpaid.
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9.1 FCC STATEMENT

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance
with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential
area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to
operate the equipment.

Shielded cables must be used with this equipment to maintain compliance with radio frequency energy emission regulations and
ensure a suitably high level of immunity to electromagnetic disturbances.

All power supplies are certified to the relevant major international safety standards.

9.2 CE DECLARATION OF CONFORMITY

The Modular KVM Matrix Switch as delivered complies with the provisions of the following European Directives:
+ 2014/30/EU Council Directive on the approximation of the laws of the Member States relating to electromagnetic compatibility

+ 2014/35/EU Council Directive on the harmonization of the laws of the Member States relating to the making available on the
market of electrical equipment designed for use within certain voltage limits.

9.3 PRODUCT SAFETY

The product safety of the devices is proven by the compliance to the following standards:
+ |EC 60950-1A1:2010

+ EN 60950-1/A12:2011/A1:2010/A11:2009

+ UL 60950-1-2007

¢+ CAN/CSA-C22.2 60950-1-07

9.4 WEEE

The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and electronic equipment
(WEEE).

9.5 ROHS/ROHS2

This device complies with the Directive 2011/65/EU of the European Parliament and of the council of 8 June 2011 on the restriction
of the use of certain hazardous substances in electrical and electronic equipment (RoHS 2, RoHS II).
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10.1 VIDEO AND KVM TECHNOLOGY TERMS

AES/EBU: Digital audio standard that is officially known as AES3 and that is used for carrying digital audio signals between
devices.

CATx: Any CAT5e, CAT6, CAT7 cable.

CGA: Color Graphics Adapter (CGA) is an old analog graphic standard with up to 16 displayable colors and a maximum resolution
of 640 x 400 pixels.

Component Video: Component Video (YPbPr) is a high-quality video standard that consists of three independently and separately
transmittable video signals, the luminance signal and two color difference signals.

Composite Video: Composite Video is also called CVBS and it is part of the PAL TV standard.

CON Unit: Component of a KVM Extender or Media Extender to connect to the console (monitor([s], keyboard and mouse; optionally
also with USB 2.0 devices).

Console: Keyboard, mouse and monitor.
CPU Unit: Component of a KVM Extender or Media Extender to connect to a source (computer, CPU).
CVBS: The analog color video baseband signal (CVBS) is also called Composite Video and it is part of the PAL TV standard.

DDC: Display Data Channel (DDC) is a serial communication interface between monitor and source (computer, CPU). It allows a
data exchange via a monitor cable and an automatic installation and configuration of a monitor driver by the operating system.

DisplayPort: A VESA standardized interface for an all-digital transmission of audio and video data. It is differentiated between the
DisplayPort standards 1.1 and 1.2. The signals have LVDS level.

Dual Access: A system to operate a source (computer, CPU) from two consoles.
Dual Link: A DVI-D interface for resolutions up to 2560 x 2048 by signal transmission of up to 330 MPixel/s (24-bit).
Dual-Head: A system with two video connections.

DVI: Digital video standard, introduced by the Digital Display Working Group (http://www.ddwg.org). Single Link and Dual Link
standards are distinguished. The signals have TMDS level.

DVI-I: A combined signal (digital and analog) that allows running a VGA monitor at a DVI-I port—in contrast to DVI-D (see DVI).

EGA: The Enhanced Graphics Adapter (EGA) is an old analog graphic standard, introduced by IBM in 1984. A DB9 connector is used
for connection.

Fiber: Single-mode or multimode fiber cables.

HDMI: An interface for an all-digital transmission of audio and video data. It is differentiated between the HDMI standards 1.0 to
1.4a. The signals have TMDS level.

KVM: Keyboard, video and mouse.

Mini-XLR: Industrial standard for electrical plug connections (3-pole) for the transmission of digital audio and control signals.
Multimode: 62.5u multimode fiber cable or 50u multimode fiber cable.

OSD: The On-Screen Display is used to display information or to operate a device.

Quad-Head: A system with four video connections.

RCA (Cinch): A non-standard plug connection for transmission of electrical audio and video signals, especially with coaxial cables.
S/PDIF: A digital audio interconnect that is used in consumer audio equipment over relatively short distances.

SFP: SFPs (Small Form Factor Pluggable) are pluggable interface modules for Gigabit connections. SFP modules are available for
CATx and fiber interconnect cables.

Single Link: A DVI-D interface for resolutions up to 1920 x 1200 by signal transmission of up to 165 MPixel/s (24-bit). Alternative
frequencies are Full HD (1080p), 2K HD (2048 x 1080) and 2048 x 1152.
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Single-Head: A system with one video connection.
Single-mode: 9y single-mode fiber cable.

S-Video (Y/C): S-Video (Y/C) is a video format transmitting luminance and chrominance signals separately. It has a higher quality
standard than CVBS.

TOSLINK: Standardized fiber connection system for digital transmission of audio signals (FO5 plug connection).
Triple-Head: A system with three video connections.

USB-HID: USB-HID devices (Human Interface Device) allow for data input. There is no need for a special driver during installation;
“New USB-HID device found” is reported. Typical HID devices include keyboards, mice, graphics tablets and touch screens.
Storage, video and audio devices are not HID.

VGA: Video Graphics Array (VGA) is a computer graphics standard with a typical resolution of 640 x 480 pixels
and up to 262,144 colors. It can be seen as a follower of the graphics standards MDA, CGA and EGA.

10.2 MATRIX-SPECIFIC TERMS

Auto Disconnect: Matrix function that allows an automatic disconnect between a console and a CPU if OSD is opened
via this console.

Auto Logout: Matrix function that describes the duration of inactivity after the user has been logged out from the OSD
at this console.

CON Device: Logical term that summarizes several physical extenders to switch more complex console systems via matrix.
CON Timeout: Matrix function that allows an automatic disconnect of a console from the connected CPU after a predefined time.
Console ACL: Console Access Control List is a list that shows the respective switching rights for the various consoles.

CPU Auto Connect: Matrix function that allows an automatic connection establishment between a console and a random CPU
that is available.

CPU Device: Logical term that summarizes several physical extenders to switch more complex CPU systems via matrix.

CPU Timeout: Matrix function that allows the user to disconnect after a predefined period of time of inactivity from the respective
CPU.

EXT Unit: Part or extender board of a CON or CPU unit with a connection to the matrix. A CON or CPU unit can consist of several
EXT devices.

Force Connect: Matrix function that allows you to switch a console to a CPU that is already used to take keyboard and mouse
control. The console that is connected before switching loses K/M control, but keeps video.

Force Disconnect: Matrix function that allows you to switch a console to a CPU that is already used to take KVM control.
The console that is connected before switching loses complete KVM control.

Java Tool: Java based control and configuration tool for the Modular KVM Matrix Switch.

Keyboard Connect: Matrix function that allows taking over the keyboard control of an inactive console.

Macro Keys: Programmable keys that can execute a stringing together of commands to the matrix.

Mouse Connect: Matrix function that allows taking the mouse control of an inactive console.

Non-Blocking Access: Matrix configuration where no user can be disturbed by an activity of another user.
0SD Timeout: Matrix function that closes the OSD automatically after a predefined period of time of inactivity.

Release Time: Matrix function that allows a console that is connected with the same CPU to release the K/M control after a
predefined time.
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Service Mode: Defined maintenance condition that allows updating of extenders that are connected to the matrix.
Tie Line: Communication connection to and between extension modules in a network environment.
User ACL: User Access Control List is a list that shows the respective switching rights for the various users.

Video Sharing: Matrix function that allows switching from the user’s console to any CPU with video.

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT

1.877.877.2269

1.877.877.2269 @ BLACKBOX.COM



NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
CHAPTER 11: DISCLAIMER/TRADEMARKS gﬁgggchAL

1.877.877.2269

11.1 DISCLAIMER

Black Box Corporation shall not be liable for damages of any kind, including, but not limited to, punitive, consequential or cost of cover
damages, resulting from any errors in the product information or specifications set forth in this document and Black Box Corporation
may revise this document at any time without notice.

11.2 TRADEMARKS USED IN THIS MANUAL

Black Box and the Black Box logo type and mark are registered trademarks of Black Box Corporation.

Any other trademarks mentioned in this manual are acknowledged to be the property of the trademark owners.
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